Orbi WiFi 7 RBE973
Reply

Re: Parental controls do not work DGND3300v2

ViRuS2k
Aspirant

Parental controls do not work DGND3300v2

When running the software says i dont have the correct or compatible netgear router in red writeing.

the latest dgnd 3300v2 firmware that i flashed says it supports parental controls

so why is the software saying i dont .
Message 1 of 11
jmizoguchi
Virtuoso

Re: Parental controls do not work DGND3300v2

you must HARD RESET the router after flashing firmware

see router reset on my sig belw
Message 2 of 11
ViRuS2k
Aspirant

Re: Parental controls do not work DGND3300v2

jmizoguchi wrote:
you must HARD RESET the router after flashing firmware

see router reset on my sig belw


Hard reset / password reset aswell and also rebooted and erazed the settings about a bilion times

and this is the error i get when i try to use the program
and i can assure you im connected to the net 100%

CHECKING ROUTER FIRMWARE

We`r making sure you have the firmware that supports live parental controls.

It looks like you might not be connecting to the internet through a supported NETGEAR router. Please make sure your Blah Blah Blah

this is doing my nut in.
Message 3 of 11
jmizoguchi
Virtuoso

Re: Parental controls do not work DGND3300v2

mmm... only thing I can think is that WAN IP of the DGND and parental control is not working correctly .

it is part of opendns .. for their opendns to work your WAN IP have to listed in the account so mght be close related. I have not seen hands on using parental control so I wouldn't know the depth of details.
Message 4 of 11
ViRuS2k
Aspirant

Re: Parental controls do not work DGND3300v2

and you have no idea how to fix it or who to contact to get answers to let me know when it will be fixed ?
Message 5 of 11
jmizoguchi
Virtuoso

Re: Parental controls do not work DGND3300v2

ViRuS2k wrote:
and you have no idea how to fix it or who to contact to get answers to let me know when it will be fixed ?


that would be support and call or use my.netgear.com
Message 6 of 11
gecko101
Novice

Re: Parental controls do not work DGND3300v2

I have exactly the same issue. I just came off the phone with support, they suggested the 'hard reset', it didn't make any difference
Message 7 of 11
saf1973
Novice

Re: Parental controls do not work DGND3300v2

anyone get LPC working on the DGND3300v2 yet?

The Firmware clearly states that it now support LPC but the LPC admin tool says its not supported and the nearest thing on the LPC webpage states WNDR3300v2 so i think Netgear have messed things up as usual.

I think this will be the last Netgear product i will buy, never a good experience!
Message 8 of 11
mckinn
Aspirant

Re: Parental controls do not work DGND3300v2

I am having the same problem on a WRN2000v2. If I reset/reload firmware/reconfig the router it will work a few times, and then revert to failure mode:

Attempting to launch the management utility gives me the
"checking router firmware" message, and then prompts me for the router login and password. At this point i can either quit (useless) or attempt to log in. On attempting to log in it gives me the following error dialog...

Starting Management Utility v2.1.3
API: /api/checkRouterStatus
SoapEndpoint: http://routerlogin.net/soap/server_sa/
SoapAction: "urn:NETGEAR-ROUTER:service:ParentalControl:1#Authenticate"
SoapBody:

xmlns:env="http://schemas.xmlsoap.org/soap/envelope/">


admin
***



SoapEndpoint: http://routerlogin.net:5000/soap/server_sa/
SoapAction: "urn:NETGEAR-ROUTER:service:ParentalControl:1#Authenticate"
SoapBody:

xmlns:env="http://schemas.xmlsoap.org/soap/envelope/">


admin
***



Most likely crashed the router. FAILED



The router doesn't crash, but the management utility sure has.

at least misery has company.
Message 9 of 11
tuscani
Aspirant

Re: Parental controls do not work DGND3300v2

I had the same issue on my WNR2000v2.. power cycle resolved it
Message 10 of 11
sqito
Aspirant

Re: Parental controls do not work DGND3300v2

I too have problems on this blasted router. It used to be working well but I'm not sure at what point the filtering stopped. I had noticed that , quite a number of months back, by-pass account failed to work and time restrictions were bloody useless. Then recently I discovered Net Genie.

Net genie had recognized the firmware (which I had set up using the original LPC) but the filtering and by-pass account were bloody useless.

Then I thought I would uninstall LPC and start afresh. In my great wisdom I then decided to flash with the latest firmware which was successful and reinstall net genie. I done the hard reset but the firmware is still not recognized.
I thought net genie might sort things out - but it didn't. I have reverted back to using the standard family shield from OPEN DNS with the OPEN DNS updater.

So here's my assumptions (which are subject to change).

1. Open DNS farted around with what ever it is they fart around with. (Do I need a new DNS account?)
2. Netgear clearly have really screwed things up with genie. (Is this model really supported?)
3. I will not buy another Netgear router because the one I have has nothing wrong with it.

Does my ISP have any involvement with this?

I dont know if this is related but in the past you have to remove your network from the standard opendns family shield to ensure that the netgear-opendns filtering and by-pass accounts worked.

Any advice on how to resolve will be greatly appreciated!


STOP PRES*******
Even Open DNS standard is not filtering for me now.
Message 11 of 11
Discussion stats
  • 10 replies
  • 7518 views
  • 0 kudos
  • 7 in conversation
Announcements

Orbi 770 Series