Orbi WiFi 7 RBE973
Reply

R6220 - Not automatically reconnecting after disconnect

bhulnz
Aspirant

R6220 - Not automatically reconnecting after disconnect

Hi guys,

 

Recently, my router has been disconnecting and not automatically reconnecting to the internet...

It's almost as if it isn't storing the credentials.  I am required to do a repair that needs me to enter in my ISP username and password every time it disconnects.

Lately, this has been happening every couple of days.

 

Any help would be fantastic!

 

Cheers.

 

Firmware: V1.0.0.61_1.0.1

Model: R6220|AC1200 Smart WiFi Router with External Antennas
Message 1 of 4
DexterJB
NETGEAR Moderator

Re: R6220 - Not automatically reconnecting after disconnect

Hi @bhulnz,

 

If your device is an R6220, I recommend updating to the latest firmware version (1.1.0.34) then reset and reconfigure the router. You may find the links below helpful.

 

http://kb.netgear.com/app/answers/detail/a_id/23960
http://kb.netgear.com/app/answers/detail/a_id/9665

 

Regards,

 

Dexter

Community Team

Message 2 of 4
bhulnz
Aspirant

Re: R6220 - Not automatically reconnecting after disconnect

Thanks for the reply Dexter.

I actually have a D6000, but it wasn't a selectable option for support.

Would you be able to diagnose my issue if it's this model instead?

There are no available updates for my router at its current firmware.

Cheers.
Message 3 of 4
DarrenM
Sr. NETGEAR Moderator

Re: R6220 - Not automatically reconnecting after disconnect

Hello bhulnz

 

You may want to factory reset the device and do the setup again could be some setting messed up causing the issue.

 

DarrenM

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3371 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7