Reply

Can't access some sites after firmware upgrade

Diskonekted
Initiate

Can't access some sites after firmware upgrade

Since updating to firmware v1.0.0.66 (link) I've noticed that traffic is seriously impeded.

 

Some sites are unreachable entirely; things like SBS On Demand and ABC Iview - whilst others load, but certain content does not; like the TVshow/movie tiles on primevideo.com or the ad pictures on Ebay.com.au.

 

Everyting else in my networking environment has stayed the same - just the firmware is different. I've tested this via different PCs (both hardwired and wireless); from gaming consoles - but the result is the same.

 

I'll be doing more treoubleshooting over the next day or so; including swapping out a different modem, doing a downgrade and replacing patch leads (from the modem to the router) to test different things - but just wanted to see if anyone else has experienced something similar?

Model: DM200|Broadband High-Speed DSL Modem
Message 1 of 3

Accepted Solutions
Diskonekted
Initiate

Re: Can't access some sites after firmware upgrade

Hi Plemans,

I've not tried that , but it's a good suggestion. I've update the FW a few times on this device and have only done a factory reset once or twice (when the release notes recommend it).

 

Have don'e some other teoubleshooting and it seems to have been a faulty patch lead (between the modem and the router). If anyone else has had the strange  experience I note, be sure to start with the basics!

View solution in original post

Message 3 of 3

All Replies
plemans
Guru

Re: Can't access some sites after firmware upgrade

Have you tried writing down your ISP settings, factory resetting it and then reinstalling it? 

Anytime there's an issue after updating firmware, a reasonable first step is factory reset and manually reinstall it in case an old setting is causing the issue. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 3
Diskonekted
Initiate

Re: Can't access some sites after firmware upgrade

Hi Plemans,

I've not tried that , but it's a good suggestion. I've update the FW a few times on this device and have only done a factory reset once or twice (when the release notes recommend it).

 

Have don'e some other teoubleshooting and it seems to have been a faulty patch lead (between the modem and the router). If anyone else has had the strange  experience I note, be sure to start with the basics!

Message 3 of 3
Discussion stats
  • 2 replies
  • 590 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E