Reply

Connecting a device to an R6900 modem/router

ChuxStuff
Aspirant

Connecting a device to an R6900 modem/router

Model: R6900 Nighthawk

Firmware: V1.0.2.16_10.0.42

Access Control: Turned On

General Rule: Block all new devices from connecting

When I try to add a new device under Access Control in the section, Allowed devices not connected, I get an error message:

"400 Bad Request, This server does not support the operation requested by your client." after entering the new MAC and device description.  How do I correct this and allow the device to connect?

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 1 of 4
antinode
Guru

Re: Connecting a device to an R6900 modem/router

> "400 Bad Request, [...]

 

   Any HTTP 4xx error suggests a firmware bug.  A settings reset might
help, but, when that fails, you might try different/older firmware.

 

   It's also possible that the current firmware has become corrupted, in
which case, installing it again might help.

 

   Visit http://netgear.com/support , put in your model number, and look
for Downloads.  (For older versions, under Firmware and Software
Downloads, look for "View Previous Versions".)  Find the kit(s).
Download the kit(s) you want.  Read the "Release Notes" file for
instructions.  (In the User Manual, look for "firmware", and,
especially, for a topic like "Manually Upload Firmware to the Router".)

 

   If the part of the management web site which deals with firmware
loading also fails, then you have a more serious problem.

Message 2 of 4
ChuxStuff
Aspirant

Re: Connecting a device to an R6900 modem/router

Thanks, @antinode.

The error first appeared when my modem/router had firmware V1.0.2.8 but it was showing a firmware update was available.  I manually downloaded the new firmware and installed per the instructions for my modem/router.  The error appears with the new firmware also.  You mentioned a 'settings reset'.  How do I do that?  It sounds like it will wipe out all my current settings.  Can I back up those settings and restore them after doing the reset?  How do I do that?

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 3 of 4
antinode
Guru

Re: Connecting a device to an R6900 modem/router

> [...] You mentioned a 'settings reset'. How do I do that? [...]

 

   Look in the User Manual for "Factory Settings" or "Reset".

 

> [...] It sounds like it will wipe out all my current settings. [...]

 

   It should.

 

> [...] Can I back up those settings and restore them after doing the
> reset? How do I do that?

 

   Look in the User Manual for "Manage the Configuration File of the
Router".

 

   General advice:

 

      https://en.wikipedia.org/wiki/RTFM

 

   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual (at least).  Read.

Message 4 of 4
Discussion stats
  • 3 replies
  • 229 views
  • 0 kudos
  • 2 in conversation
Announcements