Reply

Connecting wifi enabled devices/ camera and kids DSi

jdawn3
Aspirant

Connecting wifi enabled devices/ camera and kids DSi

I bought a camera for my kids and it has wifi capability to use to review videos and pictures on a smartphone or tablet.  Directions say to go to phone or tablet and select Fujifilm as your network, and when I do that it immediately goes back to Netgear network and won't connect.  I've even selected for the devices to "forget my Netgear network."  Is there something I have to do on my Netgear to get it to accept devices like the camera or my kids' gaming devices like a DSi?  I've looked and tried everything, but it must be something simple?! Thanks for any input!

Message 1 of 3
DarrenM
Sr. NETGEAR Moderator

Re: Connecting wifi enabled devices/ camera and kids DSi

Hello jdawn3

 

I went and checked out Fujifilms apps from reading the instructions about how to sync the phone/tablet to the camera from the way it reads it does not seem to require wireless from a router at all it is just using the phones wireless to directly connect to the camera.  I was looking at the instructions here http://app.fujifilm-dsc.com/en/camera_remote/index.html . I might need some more detail on whats happening or you may want to try this out away from your wireless connection so the phone does not keep trying to connect to the netgear network.

 

As for the Nitenedo DS issues this could be the security settings on the router needs to be changed the DS is a little particular about what security the wireless has. They are only compatible with WPA and WEP settings.

http://www.nintendo.com/consumer/wfc/en_na/wep-wpa.jsp

 

Hope to hear your feedback 

 

DarrenM.

 

 

Message 2 of 3
jdawn3
Aspirant

Re: Connecting wifi enabled devices/ camera and kids DSi

Thank you Darren M. and sorry for the delay!  We were out of town for 2 weeks and didn't have free wifi, but you were right; I tried both camera connections to an Ipad on the hotel's network and it worked just fine.  It's obviously something to do w/ my NETGEAR settings not accepting the Fujifilm network.  If you have any other suggestions, I'd appreciate it. Thank you again for trying to assist me!:)

 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2623 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E