Reply
NichV
Aspirant

D6000 failing to provide a static IP address

So here's what happens when I select "Use static IP address" 

 

I select the setting just by clicking "Use static IP address" (Before I select "Use static IP address" the ip that my isp provided me with is grayed out and becomes automatically filled in when applying)

 

Then I apply it with the big green button and it prompts me to "wait a moment" and after doing so I assume everything should be working but isn't. When I type a query or reload any page it just fails and tells me that the dns servers arn't working (when I haven't changed them and only the static IP). 

 

The Internet then just packs a sad and I have to restore it to what it was prior to the change. 

 

also I have ethernet enabled.

 

 

images attachedScreenshot_1.pngScreenshot_2.pngScreenshot_3.pngScreenshot_4.pngScreenshot_5.png

Model: D6000|AC750 WiFi Modem Router - 802.11ac Dual Band Gigabit
Message 1 of 5

Re: D6000 failing to provide a static IP address

Telling people who the ISP is might help.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 5

Re: D6000 failing to provide a static IP address

 

There is a manual for the device for the D6000 at the end of this link:

 

>>>>> D3600 | Product | Support | NETGEAR <<<<<

 

It talks about how to set up a static IP address on various pages. For example, p 16 in the section: Before You Connect to the Modem Router.

 

See also page 21.

 

You may have done this, you don't say.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 5
antinode
Guru

Re: D6000 failing to provide a static IP address

> [...] here's what happens when I select "Use static IP address"

   First, why do you want to specify a static address?  Is there some
actual problem which you are trying to solve?  (Or are you only trying
to make some new ones?)

> When I type a query or reload any page it just fails and tells me that
> the dns servers arn't working (when I haven't changed them and only the
> static IP).

   Still waiting for the pictures to be approved, so I'm guessing here,
but...

   Did you choose "Internet IP Address" : "Use Static IP Address", but
leave "Domain Name Server (DNS) Address" : "Get Dynamically from ISP"?

   I'd guess that that mix would confuse the router.  I know nothing,
but I'd guess that if you specify "Internet IP Address": "Use Static IP
Address", then the router will not use DHCP to get the DNS server(s),
even if you specify "Domain Name Server (DNS) Address" : "Get
Automatically from ISP".  I'd guess that if you specify a static IP
address for the WAN/Internet interface, then you stop all (WAN) use of
DHCP, so that you would also need to specify "Use These DNS Servers"
(and actual DNS server IP address(es)).

   If my guess is right, then it would make some sense for the web
interface to enforce this restriction, but I wouldn't expect Netgear to
change this soon.

Message 4 of 5
w3wilkes
Prodigy

Re: D6000 failing to provide a static IP address

Has your ISP given you a static IP address? For this to work your ISP must assign you the fixed IP address. You can't just select "Use static IP" and have it work without your ISP assigning you the fixed IP address.

D7000v2 / DGND3700v1
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1036 views
  • 0 kudos
  • 4 in conversation
Announcements