Reply
Highlighted
Tutor

D6200 connected to cable modem?

Hi all,

 

Had HFC (NBN) installed together with a cable modem. Would prefer to continue to use my Netgear D6200 as the router but I cannot get it to set up and am currently having to use the standard ISP router.

 

Am I correct that the D6200 should be able to work, using the ethernet cable from the cable modem plugged into the standalone "Internet" port on the D6200? It is not recognising an internet connection in that configuration.

 

Any advice would be warmly received!

 

 

Message 1 of 5

Accepted Solutions
Highlighted
Tutor

Re: D6200 connected to cable modem?

Problem solved - thanks for the help.

 

Firmware updated to latest and VLAN set to 2. Ethernet fed into "internet" port. Now all working.

 

View solution in original post

Message 4 of 5

All Replies
Highlighted

Re: D6200 connected to cable modem?



Am I correct that the D6200 should be able to work, using the ethernet cable from the cable modem plugged into the standalone "Internet" port on the D6200?


 

That's my understanding.

 

Have you fed the Internet login details into the D6200?

 

Here's the manual:

 

 

D6200 | Product | Support | NETGEAR

 

Page 130 discusses router mode.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 5
Highlighted
Tutor

Re: D6200 connected to cable modem?

Thanks :-) Yep, I fed in details and have also set WAN to ethernet only as per the Netgear instructions:

 

http://kb.netgear.com/30439/What-is-an-NBN-network-and-is-my-NETGEAR-DSL-modem-router-compatible?cid...

 

I wonder whether I also need to adjust VLAN settings? The thread below (not a Netgear device) indicates this to be the case for my provider:

 

http://forums.whirlpool.net.au/archive/2581011

 

"...For TPG NBN, you need to enable VLAN tagging and set the WAN VLAN ID = 2.

Should be listed as an option called VLAN or 802.1Q..."

 

What I am less clear on is how the D6200 can be configured for this. Potentially I may need to upgrade the firmware as I cant see any current setting screens for this?

Message 3 of 5
Highlighted
Tutor

Re: D6200 connected to cable modem?

Problem solved - thanks for the help.

 

Firmware updated to latest and VLAN set to 2. Ethernet fed into "internet" port. Now all working.

 

View solution in original post

Message 4 of 5
Highlighted

Re: D6200 connected to cable modem?

Well done.

 

Mark your explanation as Solved and it might help people who turn up here later with a similar problem.

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 7800 views
  • 1 kudo
  • 2 in conversation
Announcements