Reply

Re: D6220 configuration problem

Greyson222
Aspirant

D6220 configuration problem

I’m trying to setup a D6220 and getting to the configuration screen but whenever I apply the internet settings and attempt to update when it gets about halfway through it boots me off the network wether it’s Ethernet connection or wifi. I have tried factory reset and reset nothing seems to work.
Message 1 of 4
antinode
Guru

Re: D6220 configuration problem

> I'm trying to setup a D6220 [...]

 

   New installation, or replacing an existing modem+router?  (Which?)
ISP?

 

> [...] and getting to the configuration screen [...]

 

   Which "the configuration screen"?

 

> [...] but whenever I apply the internet settings [...]

 

   Also invisible from here.

 

> [...] and attempt to update when it gets about halfway through [...]

 

   What does that mean to you?  Are you looking at some bar graph, or
what?

 

> [...] it boots me off the network wether it's Ethernet connection or
> wifi.


"boots me off"?  As usual, showing actual actions with their actual
results (error messages, LED indicators, ...) can be more helpful than
vague descriptions or interpretations.

 

> [...] I have tried factory reset and reset nothing seems to work.

 

   How many kinds of "reset" are there?  See "As usual, [...]", above.

 

   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual.  Read.  If the automatic DSL
configuration "wizard" gets confused, then you may need to collect the
required information from your ISP, and configure the D6220 manually.

Message 2 of 4
Greyson222
Aspirant

Re: D6220 configuration problem

Apologies I didn’t explain properly. When finishing setup for this router and putting in all the relevant information, press apply to save the settings, once the settings are saved then the internet works as normal, but as it’s working on updating the settings it comes up with a progression bar, when it’s halfway through updating the settings, the connection seems to drop out. When the connection re-establishes then it comes up with the previous page pictures below. And it seems to just be cycling through the same pages.
Message 3 of 4
antinode
Guru

Re: D6220 configuration problem

    Is that a Chromebook?  Netgear and the Chrome browser haven't been
getting along so well lately.  You might want to try a different browser
to see if that affects the apparent misbehavior.

Message 4 of 4
Discussion stats
  • 3 replies
  • 613 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E