Reply

D6300 VPN timeout

garywp
Aspirant

D6300 VPN timeout

when trying to log on to my work network via VPN, I get timed out after 5 minutes.

 

I have noticed a couple of posts about this on the forum where solution like changing the idle timeout to 0 and updated the firmware have been suggested. However both those solutions do not appear to have solved the issue.

 

Has anyone experienced a similar timeout issue and managed to solve it and if so, how?

 

thanks in advance

Gary

Model: D6300|Dual Band 11ac ADSL Modem Router
Message 1 of 10
ElaineM
NETGEAR Employee Retired

Re: D6300 VPN timeout

Hi @garywp

 

Welcome to the community!

 

How about adjusting the MTU setting?

See this article.

ElaineM
NETGEAR Community Team
Message 2 of 10
jonallport
Aspirant

Re: D6300 VPN timeout

I have the same issue with the D6400, all firmware versions up to V1.0.0.44_1.0.44.

 

The issue appears to be with the UDP session timer on WLAN connections.  Everything is fine on wired connection, problem only occurs on WLAN (2.4 & 5 GHz).

 

As previous discussion in this thread, WAN MTU is set to 1492; Max ping size with DF set = 1464.  1464 + 28 = 1492.  1492 + 8 byte PPP header = 1500 max (non-jumbo) MTU.  The problem persists.

 

I personally think this is a problem in the firmware or setttings not available in the GUI.  If there was a problem with WAN configuration then I'd expect the same behaviour on wired & wireless connections.

Model: D6400|AC1600 WiFi VDSL/ADSL Modem Router|802.11ac Dual Band Gigabit
Message 3 of 10
ElaineM
NETGEAR Employee Retired

Re: D6300 VPN timeout

@jonallport You've tried all firmware versions and still it's only happening on wireless connection?

ElaineM
NETGEAR Community Team
Message 4 of 10
jonallport
Aspirant

Re: D6300 VPN timeout

Correct @ElaineM.  Router was 1.0.0.34 from new.  Have downgraded to 1.0.0.22, upgraded to 1.0.0.38 and currently 1.0.0.44.

 

Problem only occurs in wireless, both 2.4GHz and 5 GHz.

 

Otherwise, it's a great device!

Message 5 of 10
jonallport
Aspirant

Re: D6300 VPN timeout

This looks like it's been remported by others before:

https://community.netgear.com/t5/DSL-Modems-Routers/D6300-UDP-Timeout/m-p/1007162#M6183

 

But remains unresolved.

Message 6 of 10
garywp
Aspirant

Re: D6300 VPN timeout

Thanks All.

 

The MTU setting was 1492 already.

 

so changing idle time out to 0 doesnt work

MTU setting is already big enough so no luck there

loading latest firmware doesnt help either

I use Cisco as my VPN client but also tried Shrewsoft's VPN client - no luck

 

so at the moment the only way I can work for longer than 5 minutes is to use my Telstra mobile broadband dongle and keep paying for downloads while I have unlimited downloads  with my TPG ADSL line.

 

Very frustrating. bought the Netgear product as it came highly recommended but not happy atm

Model: D6300|Dual Band 11ac ADSL Modem Router
Message 7 of 10
ElaineM
NETGEAR Employee Retired

Re: D6300 VPN timeout

@jonallport Are you also using Cisco VPN client?

 

Do you all have QoS enabled?

If not, can you try to enable QoS and setup the Uplink Bandwidth to 1Mbps.

Reconnect your VPN clients and see if it will help.

ElaineM
NETGEAR Community Team
Message 8 of 10
jonallport
Aspirant

Re: D6300 VPN timeout

Thank you @ElaineM that seems to have improved it.  Obviously with uplink QoS set to 1Mb it was throttling me back, but no drops.  Have now set QoS to 100Mb (more than my available bandwidth) and so far 15 minutes of continuous traffic 🙂

 

In this instance it's a Palo Alto Networks GlobalProtect VPN but the same behaviour occured with Cisco IPSec client and OpenVPN when using UDP transport.

 

Thanks again

Message 9 of 10
garywp
Aspirant

Re: D6300 VPN timeout

thanks all. after doing yet another google search, I found a thread on the whirlpool forum where someone had a similar problem while gaming and someone else had proposed a solution which was tried and it worked. I have since tried the same and it worked for me, I stay connected to my work network via my Cisco VPN client for 6 hours (which is a limit imposed by my work's network I believe).

 

This is what I did (if you are going to try this , please understand it is at your own risk as I don't know what these settings do and therefore what harm it might cause)

 

Under WAN setup :

 

1. tick 'disable Port scan and DOS protection'

2. Untick 'Disable IGMP Proxying'

3. Disable 'SIP ALG'

Model: D6300|Dual Band 11ac ADSL Modem Router
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 3939 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E