Reply

D7000 laptop and phones connect to wi-fi, PC can't find router

Ydewit
Follower

D7000 laptop and phones connect to wi-fi, PC can't find router

Since 2 days I can't connect my 2 pc's with the wi-fi network. The netgear does'nt show as an available network. My laptop and phones connect without any problems. It has been working without any problems from August up until now. I have reset the modem a 100 times. We did have a issue with the my provider a week ago but that is resolved. all lights on the modem are turned on and even the google nest and my solar system connect without any problems. Just the 2 pc's stopped working.

Message 1 of 3
antinode
Guru

Re: D7000 laptop and phones connect to wi-fi, PC can't find router

> D7000 [...]

 

   D7000[v1] or D7000v2?  Look for "Model" on the product label.
Firmware version?  Connected to what?

 

> Since 2 days I can't connect my 2 pc's with the wi-fi network. The
> netgear does'nt show as an available network. My laptop and phones
> connect without any problems. [...]

 

   The D7000[vX] offers a dual-band router.  Which radios do or do not
appear in the SSID lists on your various devices?

 

   Which radio channels is it using?  What's your "Region" setting?

 

   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual.  Read.  Look for "Basic WiFi
Settings".

 

> [...] all lights on the modem are turned on [...]


   "all"?  Really?  That seems unlikely.  Also, "on" is not a very
detailed description of anything.  Colors?  Activity?  Look for the LED
descriptions and "Troubleshoot" in the User Manual.

 

> [...] Just the 2 pc's stopped working.

 

   I know nothing about your (unspecified) "the 2 pc's".  (Or your other
devices, for that matter.)  Do your (unspecified) "the 2 pc's" work with
any other router?

Message 2 of 3

Re: D7000 laptop and phones connect to wi-fi, PC can't find router


@Ydewit wrote:

The netgear does'nt show as an available network. My laptop and phones connect without any problems.

 


This suggests that the issue could be with the 2 PCs. I assume that they are Windows PCs.

 

What have you done to diagnose possible issues at that end?

 

How are these PCs connecting? On board wifi chips? USB adapters?

 

Does the network troubleshooter in Windows give any clues?

 

Did this happen after a Windows update?

 

That used to be a useless but has improved a lot over the years.

 

Can you track down the "Manage known networks" setting in "Network & Internet"?

 

Again, look for clues.

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 248 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E