Reply

Re: D7000 odd connectivity issues

ceepeearr
Follower

D7000 odd connectivity issues

I've been experiencing a range of connectivity gremlins over the couple of weeks or so, and am not sure of what the issue could be.

 

I have a Netgear D7000, running firmware version V1.0.1.78_1.0.1.

 

I'm getting intermittent issues with wireless connectivity, across multiple devices and in different ways.

 

  • Today I had what seemed to be a DNS issue - couldn't load a webpage, but could still stream Spotify and have a Teams call.
  • I've been having issues with Alexa not playing radio (Spotify worked fine) and have found a reboot of Alexa fixes it.  Today I found that a reboot of the router fixed it - no idea if that's coincidence or not.
  • Sonos has had intermittent connectivity issues - unable to browse or stream music.  The bridge is hardwired to the router - so doesn't seem to just be a WiFi issue.
  • I work on two laptops and can sometimes find that one laptop is connected and working fine, while the other has completely lost it's WiFi connection
  • Have been having issues with both Android and IOS devices - connected to WiFi, but no internet connectivity.

It seems that rebooting the router solves it, but it's been pretty temporary and I've been needing to reboot most days over the last week or so.

 

Does anyone have any hints as to what is going on, and what I do to address?  The router has been rock solid since I bought it, but it's driving me crazy at the moment!

 

Thanks in advance for any pointers.

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 1 of 2
christes
Initiate

Re: D7000 odd connectivity issues

I’m having similar issues of dropping internet several times every day. Century-tel never admits to any any system problems, so it’s difficult to pinpoint the issue.
Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 294 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E