Reply

D7000v2 connectivity issue

Re: D7000v2 connectivity issue

Mine has gone from bad to worse.  Four crashes in the past week.  I never get to see the log, as it's wiped each time I reboot, unless I'm missing something.  I had tried a wifi schedule (off at night) to see if that fixed it, but it didn't.  And even before this it was crashing first thing in the morning when there was no traffic at all.

I'm now trying static IP addresses (ie no DHCP) for all our devices and will see what happens.

Might need to look for a new router in the sales!

Message 26 of 31

Re: D7000v2 connectivity issue

So now, after three months with no problems at all, the router has started dropping every couple of days.

 

I've just reinstalled the latest firmware, using a wired connection to see if that will fix it.

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 27 of 31
ColMad
Aspirant

Re: D7000v2 connectivity issue

Not had a regular issue like that, it's lost it a couple of times in the past, the only recent issue was a random rested of the DNS server settings back do default, (I run Pi-hole on a Zero) but that could have been anything.

 Firmware is V1.0.0.66_1.0.2 

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 28 of 31

Re: D7000v2 connectivity issue


@duncanjbarker wrote:

So now, after three months with no problems at all, the router has started dropping every couple of days.

 


The router bit of your modem router or the modem bit of your modem router?

 

Dropping what? The Internet (DSL) or the wifi?

 

I ask because I recently went through a period when the Internet disappeared – the DSL LED dropped. A couple of times a day, with no obvious pattern.

 

I did  nothing to try to fix it. I blamed the ISP and kits network. I haven't see the same thing for some weeks now. So I assume that my first guess was correct. Crap service from the ISP (BT).

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 29 of 31
mhaselup
Guide

Re: D7000v2 connectivity issue

@duncanjbarker mine seems to have been more flakey than usual recently.

 

Trouble is if you buy another Netgear you won't know if there's issues with the (new) model until after the fact. Happy to learn from your experience of course :-)

 

I am thinking about updating to some kind of Orbi setup so I can include some cameras.

Message 30 of 31

Re: D7000v2 connectivity issue


@mhaselup wrote:

 

I am thinking about updating to some kind of Orbi setup so I can include some cameras.


The D7000v2  that started this conversation is a DSL modem/router. Netgear does not make a DSL Orbi device. The bad news is that Netgear, and most brands it seems, seem to have abandoned the market for DSL modem only devices. Maybe ISPs are leaning on them in the way that they have for cable modems.

 

I have no idea what sort of cameras you have in mind, but you don't need an Orbi to add cameras to a network.

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 31 of 31
Top Contributors
Discussion stats
  • 30 replies
  • 1450 views
  • 3 kudos
  • 6 in conversation
Announcements