Reply

D7800 is giving wrong gateway to wifi device

SindaPES
Follower

D7800 is giving wrong gateway to wifi device

I have a situation where default gateway address for 2.4g is 192.168.1.1 but 5g network keeps receiving default gateway address as 192.168.68.1 and therefore no internet access for devices on 5g network.

It does the same thing for all wifi devices. LAN working OK.

Default gateway address is set to 192.168.1.1 in router settings. 

 

Anyone have idea how to correct this?

Model: D7800|Nighthawk X4S – AC2600 WiFi VDSL/ADSL Modem Router
Message 1 of 4
antinode
Guru

Re: D7800 is giving wrong gateway to wifi device

> D7800 [...]

 

   Firmware version?

 

> It does the same thing for all wifi devices. LAN working OK.

 

   I'll assume that you mean _wired_ devices are "working OK".

 

   "LAN" and "wired" are spelled differently for a reason.  Your
local-area network ("LAN") includes your wired and wireless devices.

 

> Default gateway address is set to 192.168.1.1 in router settings.

 

   What/where, exactly, is that setting?

 

   If your 5GHz devices really are connecting to the D7800, and it's
really giving them the wrong gateway/router address, then I'd try a
settings reset (and manual reconfiguration).

 

   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual.  Look for "Factory Settings".

Message 2 of 4

Re: D7800 is giving wrong gateway to wifi device

Anything else on the network?

 

What does the D7800 shows in its own "Attached devices" area?

 

Tried using on of the various apps (Android/iThing) to view the network map?

 

The desktop genie (Windows/Mac) can also help show what is going on.

 

There is a support for the D7800, including a manual, somewhere at the end of this link:

 

>>> D7800 | Product | Support | NETGEAR <<<

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 4
schumaku
Guru

Re: D7800 is giving wrong gateway to wifi device

Some VLAN/Switch group config in place and mapped to the 5 GHz network? FMI: Enabling VLAN/IPTV Setup on D6220/D7800

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 628 views
  • 0 kudos
  • 4 in conversation
Announcements