Reply

D7800 login details

Parker123
Aspirant

D7800 login details

Ever since I updated the firmware on my device to 1.0.1.56 I've been having login issues.

I can login in as usual using the admin credentials but after a few seconds the router asks for the login credentials again and this process keeps on repeating. I've used 3 different browsers and disabled my PC security systems but get the same result. I'm currently unable to change any of my router settings. Everything else appears to be working ie WiFi & internet access.

Model: D7800|Nighthawk X4S – AC2600 WiFi VDSL/ADSL Modem Router
Message 1 of 9

Re: D7800 login details


@Parker123 wrote:

Ever since I updated the firmware on my device to 1.0.1.56 I've been having login issues.

Login with what? Browser with a wired Ethernet connection? Something else?

 

Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

This is a nuisance because you then have to reconfigure the device all over again.

You can backup your settings before you reset and restore them later. But that may just bring back the fault. Then again, at least you will know if the reset fixed the problem.

The factory reset is more a "witchcraft" move than a technically informed solution, but it does seem to fix problems, especially on the wifi front.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 9
Parker123
Aspirant

Re: D7800 login details

Is there any easy way to print out the configuration before performing a factory reset? 

 

My PC is connected via Ethernet cable and I’m having no WiFi issues.

Message 3 of 9

Re: D7800 login details


@Parker123 wrote:

Is there any easy way to print out the configuration before performing a factory reset? 

 


Not in a usable format.

 

Alt+PrintScreen grabs are the best alternative.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 9
Parker123
Aspirant

Re: D7800 login details

My problem is that I can’t login for long enough to take any screen dumps. Any other suggestions?

Message 5 of 9

Re: D7800 login details

Anything you can do on the device, including trying to fix problems, needs access. If you get kicked off immediately you are stuffed.

 

Your only option is probably a factory reset.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 9
Parker123
Aspirant

Re: D7800 login details

Some more info.

When I login to my D7800 it seems that everything works ok until I try to do the one task that I wanted to do. This is “advanced-administration-attached devices”. When I try this the router shows the first screens worth of devices then immediately asks me to sign in again.

Message 7 of 9

Re: D7800 login details

We seem to be going round in circles.

 

You never did answer my question about the factory reset. Did you try it?

 

You then wanted to know about saving the settings. When I suggested Alt+Print Screen you said.

 


My problem is that I can’t login for long enough to take any screen dumps.

 

But this does not tie in with the later comment:

 


@Parker123 wrote:

 

When I login to my D7800 it seems that everything works ok until I try to do the one task that I wanted to do.

 


 

So, take screen grabs of everything except the "attached devices" bit.

 

As this started with new firmware, you can always put an earlier version on your modem/router.

 

What is it that you actually want to do here?

 


@Parker123 wrote:

This is “advanced-administration-attached devices”.


Have you investigated the possibility of using the desktop Netgear Genie or a mobile app to tweak whatever it is you are trying to tweak?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 9
Parker123
Aspirant

Re: D7800 login details

I did try using the mobile apps, on my iPad and android phones, but neither worked. Turned out that I had to delete the apps and re-install - I don’t understand why they weren’t updated like all my other apps but that’s another issue.  The mobile apps do not show which WiFi devices are connected to. 

I was trying to discover how many live connections i had and how they were connected - wire, 2.4 or 5ghz WiFi.

i have just disabled QoS and everything appears to be working now. I have not done a factory reset yet as this take quite some time and it’s not guaranteed to fix the issue.

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 1035 views
  • 0 kudos
  • 2 in conversation
Announcements