Reply

DGND3700v2 Firmware corrupt during update

jdev89
Novice

DGND3700v2 Firmware corrupt during update

hi all,
during update firmware of my DGND3700v2 something goes wrong.
So now when I power on my router, the power led remain red.

Searching on internet I found this link:
http://kb.netgear.com/app/answers/detail/a_id/19841/~/reinstall-the-firmware-on-a-router-without-the...

So I powered off my router.
I pushed the Factory reset button and I powered on holding it down.
Now power led and DSL led blink alternatively (power led red and DSL led green).

I connected the lan cable to my pc, setted the static ip address (192.168.0.2 and 192.168.1.2, subnet mask 255.255.255.0 and gateway 192.168.0.1 and 192.168.1.1) but nothing. router doesn't respond to ping.

Message 1 of 5
jmizoguchi
Virtuoso

Re: DGND3700v2 Firmware corrupt during update

Every issues with tftp method does not cure it.

Sounds like unit has bricked.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 5
nclaassen
Aspirant

Re: DGND3700v2 Firmware corrupt during update

Hi,

I have the same problem as posted here.
Is there a way to un-brick the router?
Message 3 of 5
rcates1
Aspirant

Re: DGND3700v2 Firmware corrupt during update

I have the same Modem. I upgraded to the latest firmware ver. V1.1.00.17_1.00.17NA. I'm unhappy with it. the modem works. I just have problems with setting static ip on the lan. The upgrade firmware button in the GUI, does not work, and I too tried to do the tftp2, and got the same result you did, with the flashing leds. So I don't think your modem is bricked yet. We just don't know the correct procedure, get it into the flash mode.
Message 4 of 5
Scooby1
Aspirant

Re: DGND3700v2 Firmware corrupt during update

 had trouble where the power light was solid red. Luckily old router still worked so connected that again After a couple of hours on Google tryed this http://kb.netgear.com/app/answers/detail/a_id/2268​8 but still had no luck

 

This did work though.

Down loaded the firmware for my DGND3700v2 from Netgear un zipped. Disconnected old router, connected DGND3700v2 with ethernet cable & opened internet browzer. typed in 192.168.0.1 message came up about updating firmware. browsed for the firmware that I had already down loaded. Clicked on OK.

 

After the update had finished I could not log into the router, turned the power off & on, plugged the phone line back in now it works fine. Did not even have to set the router up again.

 

I only know a bit about the internet & computers so sorry if you need to fill in the gaps.  

Message 5 of 5
Discussion stats
  • 4 replies
  • 10594 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E