Reply

DM111PSPv2 Changed to Modem Mode and now cannot reach setup

Shoup
Aspirant

DM111PSPv2 Changed to Modem Mode and now cannot reach setup

Hello,

 

I have a Netgear DM111PSPv2 DSL Modem.  I am using it with a separate wireless Router and I was able to get everything to work fine by changing the default address of the Router to 192.168.1.1 with the Netgear Modem address of 192.168.0.1.  All worked fine and I could log into either the modem or Router with the above addresses.

 

In reading more about the modem, it was advised to change the modem to "Modem Mode" only since I am using a separate Router.  I did and after entering in my DSL info into the Router, all worked again fine.  However, I can no longer log into the modem with my 192.168.0.1.  I was finally able to log into the modem by temporarly connecting the modem directly to a PC (no Router) with the PC setup with a static address of 192.168.0.x. (Of course, no internet with this configuration).

 

To still be able to connect to my modem (in Modem Only Mode) and Router should I have changed my modem address to say 192.168.0.0 so that both the modem and Router (192.168.1.1) are on the same subnet?  Or would this create IP address conflicts?  In modem mode, only the Router is the DHCP server and the starting address assigned is 192.168.1.100.

 

I would like to be able to connect to either the modem or Router if needed.

 

Thank you in advance for any replies.

Message 1 of 3
DarrenM
Sr. NETGEAR Moderator

Re: DM111PSPv2 Changed to Modem Mode and now cannot reach setup

Hello Shoup 

 

I was able to find this info in the KB article http://kb.netgear.com/app/answers/detail/a_id/20310

 

 

In Modem mode, the DM111PSP v2 automatically gets the public IP address details from the Internet Service Provider (ISP), and acts as a DHCP server to pass this same public ip address to the single device (computer or router) connected to it's LAN port.

Notes:

  1. Some ISPs specify a default gateway address that is in a different subnet to the public ip address. Since most computers and routers insist that these addresses should be in the same subnet, the DM111PSPv2 in Modem mode generates a "dummy" default gateway address that is passed via DHCP to the device on it's LAN port. This dummy address is normally x.x.x.254.
  2. In Modem mode, the DM111PSPv2 acts as a DHCP server for the device connected to its LAN port, but it only has one IP address (the public IP address) to issue. Once this address has been issued to one LAN device, it will not be issued to another device until the DM111PSPv2 has been rebooted to make it forget about the DHCP lease

 

So like you said you can always plug directly to the modem to get into the GUI of the modem. You can also do a factory reset on the modem to remove the bridge mode. The last thing you can try is to access it using your public ip address that you are recieving from your ISP in your browser to see if it prompts the modems gui. Hope to hear your Feedback on this.

 

DarrenM

 

 

Message 2 of 3
Shoup
Aspirant

Re: DM111PSPv2 Changed to Modem Mode and now cannot reach setup

Hello DarrenM,

 

Thank you for the reply.  It was very helpful.  I guess I will leave everything as is since it is working fine.  As I noted in my original post, I simply wanted a way to connect to the GUI of the modem (in Modem Mode) in the event I ever needed to change or check any of the settings.

 

What I was mostly concerned about were the LLC settings in the modem for CenturyLink.  When I first installed and setup the modem in Router mode, I was able to enter in those two values for LLC that work for CenturyLink since other ISP providers apparently may require different settings.  When I then switched the modem to "Modem, Mode", I wanted to make sure those values were still entered but, as I said, I could not get back into the modem to check them.  Later, when I temporarly connected the modem directly to a PC (without the Router), that I had set with a static IP address with the same subnet as the modem (192.168.0.x), I was then able to connect to the modem and check the LLC settings.  They were still there and they were the values I needed for CenturyLink.  So all was OK.

 

I had tried connecting to the modem's GUI by using the public IP address the modem passed to the Router but it did not work.  I also tried connecting via www.routerlogin.net and www.routerlogin.com, but neither worked.  I am still wondering if I change the Modem address from 192.168.0.1 to 192.168.1.0 (Router is 192.168.1.1) if it would still work and then I would be able to connect to either or the modem (via 192.168.1.0) and Router (via 192.168.1.1) with these addresses and if you or anyone else thinks this would work, please let me know.  I guess, that is my remaining question.  At this point, since all is well and since I verified the LLC settings, I think I will leave it as is.

 

Thank you.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 6490 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E