Reply
Highlighted
Aspirant

DM200 - Update breaks PPPoE in Modem Mode

I have an DM200 with firmware version V1.0.0.36 set in Modem only mode (VDSL2) with VLAN passthrough. I have the router (Linksys WRT3200ACM) doing the login/password and it works great.

 

When I try to update to any firmware version greater than V1.0.0.36 (.44, .52, .56) it will not work. I just update via the GUI and it will not connect. Settings are unchanged. When I revert back to .36 all is working again so it is not a settings issue in my view but a bug in the newer firmware.

 

I have also tried going from a DM200 set as a router (factory reset) to default settings and cannot get it to work as a router on its own. The VDSL2 seem to connect OK but the PPPoE login/password does not seem to work.

 

Does anyone have any suggestions as to how I can upgrade?
Or

Should I just stay at .36 as there is no improvement to the modem for VDSL2.

Model: DM200 – Broadband High-Speed DSL Modem
Message 1 of 5
Highlighted

Re: DM200 - Update breaks PPPoE in Modem Mode

Tried doing this with only the DM200 on the network? No router?

 

Reset DM200 > Connect to PC > Upgrade firmware > Reconfigure

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 5
Highlighted
Aspirant

Re: DM200 - Update breaks PPPoE in Modem Mode

Yes, did all that as a stand-alone Modem/Router. Could not connect but the VDSL line seemed Ok just the PPPoE did not work.
Model: DM200 – Broadband High-Speed DSL Modem
Message 3 of 5
Highlighted
NETGEAR Moderator

Re: DM200 - Update breaks PPPoE in Modem Mode

Hello FCS001

 

Our support team would like to work with you on this issue send me a Pm with this info below and I will have them contact you.

 

Name:

Email:

Phone:

Country:

Preferred Contact: Schedule: (Include Dates, Times and Time Zone available to work with us)

S/N number:

 

DarrenM

Message 4 of 5
Highlighted
NETGEAR Moderator

Re: DM200 - Update breaks PPPoE in Modem Mode

I do have 1 suggestion Try to uncheck The passthrough VLAN setting under Device mode.

 

DarrenM

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1243 views
  • 0 kudos
  • 3 in conversation
Announcements