Reply

DSL Light amber

sooty_after60
Aspirant

DSL Light amber

Hi. Not sure if the is is the right sub-board but here goes. I bought a D7800 as drop-in replacement for a DGND-3300.

I put it all together as per the quick start instructions.

I initally used the microfilter and cable from the previous router. However the DSL light (twisted flax symbol) stayed amber.

I checked the connections and they were all fine.

So I changed the microfilter and cable to that supplied with the D7800 and still an amber DSL light.

I went on the Netgear support site and it said I needed to plug the router into a modem. However the quick start guide specifically shows a set up diagram where the router is plugged into a microfilter and not a modem.

Out of the need to contact this community and also to get the internet back, I dropped the DGND-3300 back in with the microfilter and cable from the d7800. This is working fine.

Please advise.

Many thanks in advance.

Model: D7800|Nighthawk X4S – AC2600 WiFi VDSL/ADSL Modem Router
Message 1 of 2

Accepted Solutions
plemans
Guru

Re: DSL Light amber

try the dsl forum. You'll get the people who know more about dsl. This is for wifi 6 router.s

https://community.netgear.com/t5/DSL-Modems-Routers/bd-p/home-dsl-modems-routers

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->

View solution in original post

Message 2 of 2

All Replies
plemans
Guru

Re: DSL Light amber

try the dsl forum. You'll get the people who know more about dsl. This is for wifi 6 router.s

https://community.netgear.com/t5/DSL-Modems-Routers/bd-p/home-dsl-modems-routers

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->

View solution in original post

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 839 views
  • 0 kudos
  • 2 in conversation
Announcements