Reply

External HDD no longer accessible

sr97355
Tutor

External HDD no longer accessible

Came back from vacation and was not able to access the external HDD attached to my D7000 ADSL Modem/Router.  Restarted router, no change.  Removed HDD from USB port 1 and plugged into USB port 2.  Still could not access.  Checked NetGear for firmware update--none available at this time.  Removed HDD from router and connected to desktop computer.  The HDD is fine and files are accessible, so problem lies with the D7000.

 

How to test the two USB ports on the D7000?  To change the HDD from one USB port to the other, do I need to [somehow] removed the USB1 HDD setting in the router...if so, how?  Thanks!

 

Model: D7000v1|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 1 of 2

Accepted Solutions
sr97355
Tutor

Re: External HDD no longer accessible

The USB Ext HDD has been working on the router USB1 port for about 2.5 years.  When I connect the HDD to other devices (one desktop and one laptop), it works fine.  Didn't have a 2nd ext HDD to try on the router.  Rebooted router (twice) and checked for firmware update--no update.  Router is running 1.0.1.64_1.0.1.  Router says no USB present even when EXT HDD connected.

 

Not knowing what else to try, I told everyone the internet would be down for a while and turned the power off on the router...and left it off.  Made sure ext HDD was connected to USB port 1.  Turned the power back on to the router.  The router now recognizes the HDD and am able to access it from one of the desktops.  Haven't tried to access via wireless, yet, but it now appears to be working.  Apparently rebooting the router is a "warm" boot, not a "cold" boot--the way a power off would be.  So problem is solved (at least for now).  Don't know what triggered the "loss" in the first place.

View solution in original post

Model: D7000v1|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 2 of 2

All Replies
sr97355
Tutor

Re: External HDD no longer accessible

The USB Ext HDD has been working on the router USB1 port for about 2.5 years.  When I connect the HDD to other devices (one desktop and one laptop), it works fine.  Didn't have a 2nd ext HDD to try on the router.  Rebooted router (twice) and checked for firmware update--no update.  Router is running 1.0.1.64_1.0.1.  Router says no USB present even when EXT HDD connected.

 

Not knowing what else to try, I told everyone the internet would be down for a while and turned the power off on the router...and left it off.  Made sure ext HDD was connected to USB port 1.  Turned the power back on to the router.  The router now recognizes the HDD and am able to access it from one of the desktops.  Haven't tried to access via wireless, yet, but it now appears to be working.  Apparently rebooting the router is a "warm" boot, not a "cold" boot--the way a power off would be.  So problem is solved (at least for now).  Don't know what triggered the "loss" in the first place.

View solution in original post

Model: D7000v1|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 493 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E