Reply

Internet Connection Issue with D1500

achorera
Aspirant

Internet Connection Issue with D1500

Hi,

I have purchased a D1500. I am having internet connection from Tikona in India. The internet connections works fine with Ehternet Cable directly in laptop and also via router.

How Tikona works over wifi?

After connecting to SSID , whenever I try to use browser, it should open login.tikona.in where I can supply my USER ID and password of ISP and once logged in I am able to use internet.

When I am trying to use WIFI, I am only able to connect one device (Blackberry z10 cell phone)

No other device (namely iphone4s and Samsung Galaxy Tab 4) are able to use internet over wifi. They do connect to my SSID NETGEAR21 . but after that i am not able to open the login page of Tikona ISP.

Surprisingly, all three devices could connect first time (for 15-20 mins) simultaneously and since then only z10 connects.

I have been trying with solutions on internet, have tried resetting router and do setup all over. but its just not working.

Hope to get some solution here.

Regards / Amit
Message 1 of 9
Babylon5
NETGEAR Employee Retired

Re: Internet Connection Issue with D1500

I am not personally familiar with DSL, my ISP is a cable company. Normally with DSL modem/routers you enter the ISP login details in the Basic Settings, the router itself should then login for you. The fact that you are having to log in at a connected computer suggests that you may have the Basic Settings of the router set incorrectly. So, what do you have these set to?
____________________________
Working on behalf of Netgear
My name is Andy
Message 2 of 9
achorera
Aspirant

Re: Internet Connection Issue with D1500

Hi,

I had entered userID and password of ISP there, but it was not working and i was not able to connect any of wireless device to internet through that. so I removed the settings from there. currently, I can connect one cell phone, but other tablet and cell can't get connected.
Message 3 of 9
Babylon5
NETGEAR Employee Retired

Re: Internet Connection Issue with D1500

Does the D1500 connect to your phoneline, you aren’t connecting it to another modem are you?

Without the User ID and Password for you ISP set in the router, then the first device to connect will have to supply the User ID / PW and then no other devices will connect to the Internet.

Is your setup like the diagram on page 16 of the manual? http://www.downloads.netgear.com/files/GDC/D500/D500-D1500_UM_22Aug2014.pdf

Your ISP should be able to tell you what settings you need for a connection, see page 18 of the manual.
____________________________
Working on behalf of Netgear
My name is Andy
Message 4 of 9
magneter
Novice

Re: Internet Connection Issue with D1500

I need to set the MTU in this router to 1492 and it is saying the max is 1458. Please advise.
Message 5 of 9
Babylon5
NETGEAR Employee Retired

Re: Internet Connection Issue with D1500

If the router is specifying the MTU payload, then this would be excluding the header data, in this case 42 bytes, so for a total of 1492 you would set the payload to 1450. I any case, if the setting is below the optimum value, this will in the majority of cases have no discernible effect.
____________________________
Working on behalf of Netgear
My name is Andy
Message 6 of 9
Ashishbhawsar2k
Aspirant

Re: Internet Connection Issue with D1500

Did it work ?
Message 7 of 9
Ashishbhawsar2k
Aspirant

Re: Internet Connection Issue with D1500

Hi,

 

I have Netgear D1500 N300 DSL + Wifi modem router. I am having internet connection from Tikona in India. 

 

Problem is that the internet connections works fine with either Ehternet Cable directly in laptop or from wifi router only single device.

 

What Tikona claims is that using plain Wifi router (without DSL support) only first device needs to provide login credentials for Tikona and after that other devices connected to wifi router need not provide the tikona login and it should work fine. Tikona Tech support person told me that my DSL + Wifi router will only work for one device and I need to purchase plain wifi router to get multiple devices connected to Tikona.

 

Can someone please help me out here.  Thanks in advance.

 

Regards

Ashish Bhawsar

 

ashishbhawsar2k@gmail.com

 

Model: D1500|N300 WiFi DSL Modem Router-Essential Edition
Message 8 of 9
DarrenM
NETGEAR Moderator

Re: Internet Connection Issue with D1500

Hello ashishbhawsar2k

 

You are using the D1500 as your modem correct? and you are only able to connect 1 device at a time to the internet? First thing I would check is to log into the modem go to Advanced-Setup-Lan Settings and make sure Use Router as DHCP server is enabled

 

DarrenM

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 6593 views
  • 0 kudos
  • 5 in conversation
Announcements