Reply
Highlighted
Follower

Nighthawk D7000 just set-up. Unstable connection

I just set up my Nighthawk D700, replacing my BTHub5 on BT Infinity. On the BTHub5 my speedtest.net connection was like 25 ping, 50Mb/down and 10Mb/up, consistently. After just setting this nighthawk up the connection speeds on speedtest.net have been like 80-90ping, with download speeds of 25-50Mb/down and upload speeds of 10Mb/up. Is the router supposed to be this unstable just because I set it up not too long ago and it needs time to stabilise or is there something wrong? Is there some firmware I have to install or something like that to stabilise this out? I'm also connected wired.

 

edit: Nevermind, turns out because the netgear is a US router, speedtest.net was testing my connection on some US servers, it's all working now.

Message 1 of 2
Highlighted

Re: Nighthawk D7000 just set-up. Unstable connection


@-codgod- wrote:

Is there some firmware I have to install or something like that to stabilise this out? I'm also connected wired.

 

 

You may have fixed the immediate problem – well spotted – but if this is a new router you may want to look for a firmware update.

 

The D7000, unlike the R7000, isn't vulnerable to the recent security nasty, but there are firmware updates out there. Few boxes arrive with the latest firmware.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1909 views
  • 0 kudos
  • 2 in conversation
Announcements