Re: Nighthawk X4S D7800 Wireless AP Mode


Nighthawk X4S D7800 Wireless AP Mode

We have Nighthawk X4S D7800 along with Netgear Gb switch and a NAS, big files copied to the NAS get corrupted.


long story short, copying over ethernet cables works fine, tried different wireless setting with the router, no luck, tried different laptops on wireless, same problem.


reverted the router mode from AP to Router (because we only use it as a router, we have a dedicated GW/FW), and the problem disappeared.


anyone with the same mode can try enabling AP mode, then copy a large file across the network and check MD5 on both ends, this **bleep** is not reliable at all.


Is this a bug ?

Message 1 of 3

Re: Nighthawk X4S D7800 Wireless AP Mode

Can you tell the way the devices are connected.


Say a simple flow chart .


As you said big files how big the size and what are the file types being transfered.  Like locally or Internet or Network Storage etc


Did you use Network explored for the copy/transfer or any client to do bulk .


Message 2 of 3

Re: Nighthawk X4S D7800 Wireless AP Mode

Laptop  <-(Wifi)-> Netgear Nighhawk X4S D7800 (in AP Mode) <-(Cat6)-> Netgear ProSafe (Gb-Eth JGS524PE) <-(Cat6)-> NAS


File ranging from 60 MB to 1 GB.


I resolved (actually work around the issue) when i switched the router back to Normal Wireless Router instead of Wireles AP Mode, copied 64 GB file (VM HDD) and did the MD5 checksum, all good.


I've opened a ticket with Netgear, the tech support suggested downgrading back to FW instead of, i haven't tried it yet, but i see where this is going..



Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 0 kudos
  • 2 in conversation

Orbi WiFi 6E