Reply
adamberg11
Aspirant

No DSL signal to my D7000with Windstream

I am using Windstream as my ISP.  It's a VDSL connection.  My leased Windstream modem detects a DSL signal and I can get on the internet fine.  When I plug the dsl cord directly from the wall to the D7000 (just like I have done with my leased modem "actiontec t3200") the DSL connection light does not light up at all.  Windstream did just notify me that it is a Gbond connection.  I don't know what that is, but I believe the D7000 doesn't work with bonded DSL.  I also thought that a bonded connection required multiple lines?  Will this modem work for my connection?

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 1 of 8
adamberg11
Aspirant

Re: No DSL signal to my D7000with Windstream

Update:  I was notified now, that my connection is not bonded (only 1 line connected), but I was using a bonded modem so they thought I had a bonded connection.  I was also updated that the connection is a VDSL2 connection.  With this being known, this modem should work for my connection.  Why can't I get a dsl signal to the modem, but can just fine with the leased one?

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 2 of 8
antinode
Guru

Re: No DSL signal to my D7000with Windstream

> [...] the DSL connection light does not light up at all.

   You're looking only at the LED indicators?  Have you looked at the
modem+router's web browser interface?

   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  The User Manual might be helpful.

> [...] Why can't I get a dsl signal to the modem, but can just fine
> with the leased one?

   Knowing nothing about how either device is configured, it may be hard
for anyone here to say.

Message 3 of 8
adamberg11
Aspirant

Re: No DSL signal to my D7000with Windstream

I went through a whole gamut of possibilities.  Logged into the modem where it told me I didn't have an internet connection which obviously was correct.  For the most part, the only lights to show were the power, 2.4ghz, 5.0ghz, wifi and wps lights.  They were all solid white.  No light for internet connection and no light for dsl connection.  I reverted back to previous versions of firmware because I read that that had helped some others on a different ISP.  This got my internet light to show solid amber meaning no internet with the DSL signal light completely off again.  At least it was a change from the no lights.  I understand that most of the modem settings are going to be needed to be set up to access the internet once things are going (username, password, PPPoE, etc.), but I can't do any of that until I get a DSL signal to the modem.

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 4 of 8
antinode
Guru

Re: No DSL signal to my D7000with Windstream

> [...] most of the modem settings are going to be needed to be set up
> to access the internet once things are going (username, password, PPPoE,
> etc.), but I can't do any of that until I get a DSL signal to the modem.

   Most, yes, but not all.  ADSL seems to have more variables, but even
with VDSL I'd expect you to get (BASIC > Internet):

      Use VLANID        
        Priority (0 ~ 7)

   I'd probably configure the rest of the stuff, too, but I would not be
amazed if a bad VLANID setting kept the DSL LED off.  Does the
old/working modem provide any hints?

   If you're eligible for actual Netgear support, then you might try
asking there.

Message 5 of 8
adamberg11
Aspirant

Re: No DSL signal to my D7000with Windstream

I have opened a ticket with netgear support, but haven't gotten a response now in three days.

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 6 of 8
adamberg11
Aspirant

Re: No DSL signal to my D7000with Windstream

I will try to get some settings from the t3200 modem page and post it here to see if anyone can see something that looks goofy or might be causing my netgear modem to not even receive a DSL signal.

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 7 of 8
adamberg11
Aspirant

Re: No DSL signal to my D7000with Windstream

This is my modem status for the actiontec t3200 that works completely fine.  If any other information is needed, I can probably find it.  That is if anyone is able to look at this and actually find it useful.


modemstatus.JPG

Here is another screenshot with some DSL information:

Not sure if username is relevant so I greyed out

 

dslstatus.JPG

 

Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 2272 views
  • 0 kudos
  • 2 in conversation
Announcements