No internet connection


No internet connection

Purchased the R8000 Knighthawk X6 and the DM200 modem. I connect up using the wizard and in Netgear advanced "Router Status" the "Internet Port" has a yellow exclamation mark. "Router Info, Wireless Settings 2.4, 5, 5, are all green and the "Guest 2.4, 5, 5 are off.


My ISP is Utility Warehouse and they have provided online the following details to allow me to setup but I have a few issues


1, I cannot find the option for PPPoA only PPPoE

2, I cannot find Encapsulation or the VPI/VCI settings


Utility Warehouse requirements

Standard Broadband
• Connection Type: PPPoA
• Encapsulation: VC–MUX
• VPI/VCI Settings: 0/38
• DNS Settings: Auto or Primary: 


Thanks in advance!

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 3

Re: No internet connection

There is a slight quirk with the DM200 in that despite the documentation it has limited router function.


You'll need to disable that before you can start playing around with the settings on the R8000.


There is support for the DM200, including a manual, somewhere at the end of this link:


>>> DM200 | Product | Support | NETGEAR <<<


See the section Disable the Modem’s Routing Features and Use the Modem as a DSL Modem Only.


The manual also explains how to Specify an ADSL Connection With a Login and PPPoA or PPPoE Service.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 3

Re: No internet connection

> 1, I cannot find the option for PPPoA only PPPoE


   Where are you looking, on the DM200 or the R8000?


   My grasp on the details is tenuous at best, but as I understand
(cough) it, PPPoA can be configured only on the modem, not on a separate


   How, exactly, did you configure the DM200? Is it in its modem+router
mode, or its modem-only mode?  I'd start with the DM200 only, in its
(default) modem+router mode, and see if I could establish a good
connection to my ISP that way.  When that works, I'd try demote the
DM200 to modem-only, and add the R8000, using the "Specify an Internet
Connection Without a Login" method described in the R8000 User Manual.

   Visit , put in your model number, and look
for Documentation.  Get the User Manual.  Read.  Repeat for the other

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 0 kudos
  • 3 in conversation