Reply

Router not connecting with Century Link Internet service

KSS8630
Follower

Router not connecting with Century Link Internet service

I have CenturyLink Internet provider.  They upgraded yesterday to increase the speed of the internet service.  Now my Netgear Model D6400 is not connecting to the internet.  CenturyLink has told me that my modem is compatible and should be connecting.  They are sending a serviceman out tomorrow to check the outside equipment.  

I am wondering if I need to change settings on my Netgear modem router.  Has anyone had a similar experience?

Model: D6400|AC1600 WiFi VDSL/ADSL Modem Router?802.11ac Dual Band Gigabit
Message 1 of 2
antinode
Guru

Re: Router not connecting with Century Link Internet service

> [...] CenturyLink [...] upgraded yesterday to increase the speed of
> the internet service. [...]

   No one here is likely to know what service type you had or to what it
was upgraded.  Many things are possible.

> [...] CenturyLink has told me that my modem is compatible and should
> be connecting. [...]

   Ok.  Did you reset the settings on the thing, or is it still trying
to use the same DSL parameters as it used before the upgrade?

> [...] I am wondering if I need to change settings on my Netgear modem
> router. [...]

   I'd assume so.  Visit http://netgear.com/support , put in your model
number, and look for Documentation.  Get the User Manual.  Look for "Set
Up Your Modem Router for DSL Service" and "Use the Internet Setup Wizard
After Initial Setup".  Or, "Manually Set Up an ADSL Internet Connection"
and/or "Manually Set Up a VDSL Internet Connection", as appropriate.

   Did anyone at CenturyLink tell you what any of those DSL-related
parameters ought to be?  If not, then the Wizard might be your best bet.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1113 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E