Reply

Re: Set up DM200-100EUS with Vodafone Broadband

ElCapo
Luminary

Set up DM200-100EUS with Vodafone Broadband

Hello

This morning I tried setting up a Netgear DM200 Modem / Router to replace my Vodafone Router.

My reason for this is that my Netgear ORBI set up for wireless is causing some issues with my Sky Q I want to try using the ORBI as the router for the house rather than an Access Point off the Vodafone Router to see if that solves the problem.

My plan was to set up the modem in router mode initially and then convert it to modem only mode before plugging it into my ORBI set up.

The initial phases of the setup with the Netgear Modem seemed to go ok.  I went through the wizard and it picked up a number of settings etc.. such as VLAN101 etc..  However, when it came to entering the username and password, it could not authenticate.

I have double checked with vodafone and the details that i have are correct.  I am also adding the @broadband.vodafone.co.uk suffix at the end.

Can anyone provide any advise?

Is my device supported?

Should i try setup without the wizard?  is there much i could do wrong?

Any advise would be appreciated,

Model: DM200 – Broadband High-Speed DSL Modem
Message 1 of 6

Accepted Solutions
ElCapo
Luminary

Re: Set up DM200-100EUS with Vodafone Broadband

All

 

eventually go this working by using the menus rather than the wizard.

View solution in original post

Message 2 of 6

All Replies
ElCapo
Luminary

Re: Set up DM200-100EUS with Vodafone Broadband

All

 

eventually go this working by using the menus rather than the wizard.

Message 2 of 6
jteagles
Tutor

Re: Set up DM200-100EUS with Vodafone Broadband

Hey mate,
Can you tell me what you did in the menus because I’m having the exact same problem. Thanks
Message 3 of 6
ElCapo
Luminary

Re: Set up DM200-100EUS with Vodafone Broadband

Hi

 

it was all fairly straight forward as I recall. But I am not sure exactly what I did.  I posted the below on the vodafone forum.....

 

 

 

I tried this again over the weekend and got it working.  Although I have to be honest I cant be 100% certain why.

I decided to set up manually and went through the menus rather than the wizard.  I set the vlan to 101, priority value to 0 (i think, if not 2), i added the service name as VDSL (I had noticed this on someone elses screen shot from another community, and then the username and password carefully typed.  Suddenly it connected and I was good to go.  I then updated the firmware, switched to bridge mode and was able to use my Netgear ORBI to configure the PPPOE first time.

 

 

 

So....

I don’t recall changing anything else.  Are you with Vodafone?  Are you using the full string pppoe username and password?

Message 4 of 6
jteagles
Tutor

Re: Set up DM200-100EUS with Vodafone Broadband

Thanks for the reply.
Yes I’m with Vodafone. I want to use the dm200 as a modem and my new xr500 as router but can not get this damn dm200 connected to the internet. Sounds like exactly what you had. I’ve got Vodafone to give me the isp username and password twice now and they are identical so can’t be that. I’m going to try your way in a sec though.and yeah it’s the full username and password.
Message 5 of 6
jteagles
Tutor

Re: Set up DM200-100EUS with Vodafone Broadband

Thank you so much mate I’ve managed to crack it with your instructions. Everything working and running well so far. Thanks again
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3310 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E