Reply

Re: Unable to login to router using web browser AND GENIE

icontile
Tutor

Unable to login to router using web browser AND GENIE

Hello team,

Hope all are well

I recently hard wired my pc to my router.

I am completely unable to login to the router now that it is hardwired.

It is using ipv6 i believe as my domain address is fe80...

I have reset all network settings, reset the router, fresh install of genie, disabled firewalls and no virus software.

Internet is working great, but not able to access the router in any way using any ip address in any web browser or in the genie app.

Help?

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 1 of 10
plemans
Guru

Re: Unable to login to router using web browser AND GENIE

What actual router do you have? 

What modem/gateway is it connected to? 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 10
icontile
Tutor

Re: Unable to login to router using web browser AND GENIE

r7000 Nighthawk

i have Consolidated Communications Fiber internet

edit: the router is connected directly to the line coming from the pole basically. it runs through some battery backup thing first

Message 3 of 10
plemans
Guru

Re: Unable to login to router using web browser AND GENIE

did you put your r7000 in access point mode? 

what actual ONT is it connected to?

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 10
icontile
Tutor

Re: Unable to login to router using web browser AND GENIE

No I didnt put it in access point mode.

I dont know what ONT its connected to.

edit: Allied Telesis is the battery backup box

Message 5 of 10
icontile
Tutor

Re: Unable to login to router using web browser AND GENIE

I can access the router through the nighthawk app on my phone if that helps, and it is not showing my desktop computer as being connected

Message 6 of 10
plemans
Guru

Re: Unable to login to router using web browser AND GENIE

Allied Telesis is a brand. there should be a model on it. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 7 of 10
icontile
Tutor

Re: Unable to login to router using web browser AND GENIE

Model: DUPS-1232GI

The internet is functioning fine on the pc in question, as well as through WIFI. the problem is the light on the router for the pc is not coming on, the router isnt recognizing i have a pc hooked up, and i cant access the router from the pc

Message 8 of 10
antinode
Guru

Re: Unable to login to router using web browser AND GENIE

> [...] the problem is the light on the router for the pc is not coming
> on, [...]

 

   Do you mean the port-status LED for the LAN Ethernet port where
you've plugged in one end of the Ethernet cable whose other end is
connected to your (unspecified) "the pc"?

 

   All LAN Ethernet ports on the router behave the same?

 

   You've tested/swapped the Ethernet cable?

 

   Your (unspecified) "the pc" works with some other router, or some
other client device also fails when connected to the R7000?

 

> [...] the router isnt recognizing i have a pc hooked up, [...]

 

   "recognizing"?  A vague description of what does _not_ happen is less
useful than a clear description of what _does_ happen.

 

> [...] and i cant access the router from the pc


   "cant" is a word, different from "can't".

 

   "can't" is not a useful problem description.  It does not say what
you did.  It does not say what happened when you did it.  As usual,
showing actual actions (commands) with their actual results (error
messages, LED indicators, ...) can be more helpful than vague
descriptions or interpretations.

 

   What does Windows have to say about that Ethernet interface?

 

> ipconfig.png

 

   "66.205.131.180" is a public IP address.  Your (unspecified) "the pc"
might get that if it were connected directly to your ONT; it should not
get that if it is connected to a LAN port on the R7000...

 

> No I didnt put it in access point mode.

 

...unless you had done that.

Message 9 of 10
icontile
Tutor

Re: Unable to login to router using web browser AND GENIE

Yes the port status indicator is doing nothing while the my PC is connected to the router via cable.

I have a switch also hooked up that lights up the router light, and accesses the internet

I cant swap the ethernet cable because it runs under my house. but i can try to move the computer out there and connect it.

when i go into the router page through my phone it does not show the PC, but it does show the rest of the devices on wifi and from the switch.

 

I have input 192.168.1.1, 192.168.0.1, i have tried the Fe80 number in [] and nothing.

BUT the internet works fine on the pc.

When i use netgear genie on this pc, it cant login to the router, but it shows only the pc as "desktop-

when i ping the 192.168.1.1 from my PC it says request timed out.

I can login perfectly from my iphone using wifi obviously through 192.168.1.1 in safari

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 559 views
  • 4 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E