Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation


V7610 not accepting login details

We lost our phone line 12 days ago & our ADSL connection. The phone is now restored but my gateway won’t accept my login details. I’ve done a hard reset & tried my original login details provided by Telstra when I first installed it. I’ve also tried admin - Telstra, admin - password and read lots of forums but nothing’s working.
When I restart my computer I get a Netgear Genie window that tells me under Router Settings that “Netgear router is not found or is not supported”.
I’ve rung Telstra 4 times this week, been on hold for over 10 hours & been disconnected twice & all they can say is that it should be working after troubleshooting my cabling etc.
This is a really bad time to be without internet & we are a family of 6, trying to run 2 businesses & online schooling due to lockdowns.
Can anyone help with some solutions for me?
I’ve given up with Telstra, as I got disconnected again today after waiting on hold for 2 hours again! Smiley Sad
Message 1 of 2

Re: V7610 not accepting login details

V7610 isn't a Netgear model number that I recognise.


If it is something that Netgear makes for Telstra, then they are the people to talk to.


Have you tried a search of this community?


Search results – V7610

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2