Antworten

Re: After update to 6.10.5 of RN104 adminpage not reachable

eddash
Aspirant

After update to 6.10.5 of RN104 adminpage not reachable

After logon via Firefox it Starts to setup the admin page but after a while it Shows "reconecting to admin page" and then requesting for user and password again. The Shares are accessable. Any hints on how to fix this issue?

Thanks

Andy

Model: RN104|ReadyNAS 100 Series 4- Bay
Nachricht 1 von 20
DamianM
NETGEAR Moderator

Re: After update to 6.10.5 of RN104 adminpage not reachable

Dear Customer, 

 

You have contacted the German-speaking NETGEAR Community.

 

We are able to support you only in this particular language. If you decide to contact us in German, please rewrite your question and/or describe your issue/problem so everybody can understand and participate if they want.

 

Kind Regards,
DamianM
NETGEAR Community
 

Nachricht 2 von 20
eddash
Aspirant

Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Nachdem ich mein RN104 auf 6.10.5 upgedatet habe komme ich nicht mehr per Firefox auf die Administratorseite. Der Login als admin klappt erst einmal und die Seite beginnt zu laden. Nach kurzer Zeit bricht es allerdings ab und der Hinweis "Herstellen einer Verbindung zur ReadyNAS Administratorseite ..." erscheint. Nach kurzer Zeit erscheint wieder der Login Requester und das Spiel geht von vorne los. Gibt's hierfür eine Lösung?

Danke

Andy

 

Model: RN104|ReadyNAS 100 Series 4- Bay
Nachricht 3 von 20
DamianM
NETGEAR Moderator

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo @eddash,

 

willkommen in der NETGEAR Community!

 

Ich bräuchte von Dir bisschen mehr Informationen, vor allem:

-Hast Du vielleicht andere Webbrowser getestet?

-Funktioniert ein Ping an das NAS richtig?

-Wie wird das NAS im RAIDar angezeigt? 

 

Ich wäre für Dein Feedback dankbar.

 

Freundliche Grüße,
DamianM
NETGEAR Team 
 

Nachricht 4 von 20

Betreff: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo zusammen,

 

bei mir ist der gleiche Fall aufgetreten. Ebenfalls Firefox, Update 6.10.4 auf 6.10.5 Ich habe per OS Reinstall gebootet und mich dann mit dem Standardpasswort vom ReadyNAS normal angmeldet. ier ist alles ok. Danach habe ich wieder das Admin-Passwort gewechselt. Jetzt ist wieder der gleiche Effekt zu sehen. Sobald die Weboberfläche beim Laden die Add-Ons anzeigen will (bei mir das SMB Add-On in letzter Version) versucht das ReadyNAS die berfläch ohne Erfolg neu aufzubauen.

 

Der Admin verliert eventuell Berechtigungen bzw. den Zugriff auf die Admin-Webseite beim PW-Wechsel? Wer hat eine Lösung?

Model: RN104|ReadyNAS 100 Series 4- Bay, RN21400|ReadyNAS 214 Series 4- Bay (Diskless)
Nachricht 5 von 20

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Ergänzung:

 

Der Ping läuft ohne Probleme durch. Das Raidair zeigt alles intakt an. Ic habe mehrere ZugängePC ausgetestet. Problem muss im OS liegen. Das NAS Utility auf meinem iPhone zeigt mit dem geänderten Passwort alle Eigenschaften und Zustände des ReadyNAS richtig an. D.. es meldet sich korrekt an und kann alles auslesen.

 

Nachricht 6 von 20
DamianM
NETGEAR Moderator

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo @Aquarius85604,

 

willkommen in der NETGEAR Community!

 

kannst Du mir bitte mitteilen, ob es in anderen Webbrowsern genauso aussieht? 

 

Funktioniert Zugang zu den Daten richtig?

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 7 von 20
eddash
Aspirant

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo zusammen,

 

der os-reinstall hat zumindest für einen login geholfen, ansonsten besteht das Problem weiterhin.

Alle anderen Funktionen des RN104 laufen wie gewohnt.
Für mich ist es allerdings nicht mehr relevant, da ich diese Woche einen neuen RN424 erwarte.
Auf dem läuft alles einwandfrei, was ich an meinem zweiten im Einsatz befindlichen RN424 schon sehen konnte.

Nach dem Umbau werde ich mit dem alten RN104 wieder auf 6.10.4 zurückfallen. Damit gab es das Problem nicht.

Ich werde dann noch kurz posten ob das geklappt hat.

Vielen Dank an alle Helfer und viel Glück für diejenigen die das gleiche Problem haben, Vielleicht findet ja doch noch jemand

eine Lösung oder Netgear schiebt einen Update nach, der den Fehler behebt.

Gruß

Andy

Nachricht 8 von 20
DamianM
NETGEAR Moderator

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo @eddash,

 

vielen Dank für diese Information. 

 

Wenn es um das Update auf 6.10.5 und die GUI geht, werden wir versuchen so schnell wie möglich die Ursache zu finden, damit wir unseren Kunden eine Lösung anbieten können. 

 

Ich wünsche Dir einen schönen Tag! 

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 9 von 20
renejoe
Aspirant

Betreff: After update to 6.10.5 of RN104 adminpage not reachable

Hallo in die Runde.

 

Ich habe auch das Firmwareupdate gemacht von 6.10.4 auf 6.10.5.

 

Alle Anwendungen, Apps und Funktionen die ich aktiviert habe funktionieren, Netzlaufwerke etc. alles Fehlerfrei.

 

Doch egal welchen Browser ich verwende, die Administratorseite wird dauernd neu gestartet, kaum alles geladen startet schon wieder neu.

Wie eine Dauerschleife.

 

Der Zugriff mit Readycloud und Raidar funktionieren auch, Raidar meldet keine Fehler.

Model: RN104|ReadyNAS 100 Series 4- Bay
Nachricht 10 von 20
DamianM
NETGEAR Moderator

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo @Aquarius85604,

 

kannst Du mir bitte mitteilen, welche Struktur Dein Kennwort hat? Welche Sonderzeichen hast Du benutzt?

 

Hast Du vielleicht ein einfaches Kennwort getestet? 

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 11 von 20

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo DamianM,

 

ich habe nur Buchstaben und Zahlen, keine Sonderzeichen, verwendet. Der Login selbst muss ja funktionieren, da der Aufbau der Weboberfläche ja anstartet.

 

Viele Grüße

Aquarius85604

Nachricht 12 von 20
DamianM
NETGEAR Moderator

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo @Aquarius85604,

 

 

ich möchte Dich bitten, folgendes Kennwort als Beispiel zu testen:  !Netgear2021

 

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 13 von 20

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo DamianM,

 

habe ich getestet. Gleiches Verhalten wie bei meinem Passwort.

 

Habe wieder OS Reinstall durchgeführt, dann mit dem Standard-Passwort angemeldet, einen Neustart ausgelöst wieder mit dem Standard-Ppasswort angemeldet und alles ok.

 

Dann habe ich das Admin-PW wie gewünscht geändert, dann kommt nach kurzer Zeit das Fenster für das neue Login und jetzt wieder permanentes Neustarten der Weboberfläche.

 

Ich melde mich immer mit https verschlüsselt an, macht aber keinen Unterschied. Habe auch ohne SSL Zertifikat das Problem.

 

Viele Grüße

Aquarius85604

Nachricht 14 von 20
DamianM
NETGEAR Moderator

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo @Aquarius85604,

 

vielen Dank für diesen Test!

 

hast Du vielleicht bemerkt, dass das Gerät automatisch von 6.10.5 auf 6.10.4 downgegradet wird? 

 

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 15 von 20

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo DamianM,

 

nein. Ich lasse aber kein automatisches Update zu. Hat Netgear das automatische Downgrade auf 6.10.4 für alle ReadyNAS aktiviert?

Dann könnte ich den Admin wieder auf Standard-Paswort zurücksetzen und das Auto-Update aktivieren. Bei mir wird nur nach stabile Updates gesucht. Reicht das? Oder ist das ein Hotfix? Soll ich so vorgehen?

 

Viele Grüße

Aquarius85604

 

Nachricht 16 von 20

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Nachtrag:

 

Mein ReadyNAS214 mit OS 6.10.4 meldet immernoch das Update auf die 6.10.5, welches ich natürlich nicht aktiviere bis es eine neue saubere Firmware (die ich dann bei meiner RN104 getestet habe) gibt. Sollte Netgear das Update auf 6.10.5 nicht zurückziehen und ein fehlerbereinigtes bereitstellen?

 

Viele Grüße

Aquarius85604

Nachricht 17 von 20
DamianM
NETGEAR Moderator

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo @Aquarius85604,

 

das erwähnte automatische Downgrade wurde von uns nicht aktiviert. Das Downgrade wäre einfach ein anderes Symptom.

 

Könntest Du mir noch die aktuellen Protokolle von dem RN104 als Anhang schicken? Ich möchte diese mit den Ingenieuren besprechen.

 

Bis jetzt konnte dieses Kennwort-Problem von uns nicht nachgestellt werden, deshalb brauchen wir mehr Informationen. Ich bin sehr dankbar für Deine Zusammenarbeit.

 

Freundliche Grüße,
DamianM
NETGEAR Team

Nachricht 18 von 20

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo zusammen,

 

hier noch ein Verweis auf das gleiche Problem im englischen Forum:

Betreff: Firmware 6.10.5 web interface broken in final release

 

Als Lösung ist hier der Downgrade über den Umweg des Standard-Adminpasswortes auf die 6.10.4 beschrieben.

 

Link zu meinem Log-File habe ich als private Nachricht gesendet.

 

Viele Grüße

Aquarius85604

Model: RN10400|ReadyNAS 100 Series 4- Bay (Diskless), RN21400|ReadyNAS 214 Series 4- Bay (Diskless)
Nachricht 19 von 20
DamianM
NETGEAR Moderator

Re: Nach RN 104 update auf 6.10.5 funktioniert die Administrator Seite nicht mehr

Hallo @Aquarius85604@renejoe,

 

vielen Dank für eure Informationen.

 

Ich melde mich bei Euch nach einer Besprechung mit unseren Ingenieuren. Ich bitte Euch um ein wenig Geduld.

 

Freundliche Grüße,
DamianM
NETGEAR Team 
 

Nachricht 20 von 20
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 19 Antworten
  • 849 Aufrufe
  • 1 Kudo
  • 4 in Unterhaltung