Antworten

Re: Benutzerordner in Windows nicht mehr sichtbar

fischli
Aspirant

Benutzerordner in Windows nicht mehr sichtbar

Brauche dringend eure Hilfe. Beim Versuch ein Benutzerkontos auf das der betreffende Nutzer aus dem lokalen Netzwerk keinen Zugriff mehr unter Windows hatte, diesem selbiges wieder zugänglich zu machen, muss ich wohl versehentlich etwas Entscheidendes verstellt haben. Jedenfalls sind nun alle Benutzerordner des NAS im Windows Dateimanager verschwunden. Alle anderen Ordner sind nach wie vor sichtbar und erreichbar. Aber wo zuvor unter dem Ordner "home" die eingerichteten Benutzerkonten sichtbar waren, ist nichts mehr. Der Ordner "home ist weg und damit natürlich alle Benutzerordner. Zur Zeit kann ich nur über über die Administrator-Webseite auf die Daten zugreifen. Dort ist mir aufgefallen das nun (warum auch immer) der Ordner "home" jetzt "Benutzerordner" heißt. Zuvor war er auch dort unter "Shares" und "Durchsuchen" als "home" Ordner aufgeführt. Ich hoffe jemand kann mir helfen den ursprünglichen Zustand wieder herzustellen. Besten Dank im voraus für eure Kentnissnahme und Hilfe.
Model: rn51600|readynas 516 6-bay
Nachricht 1 von 9
Slas
NETGEAR Employee Retired

Re: Benutzerordner in Windows nicht mehr sichtbar

Hallo @fischli

 

 

Kannst du beschreiben, was auf der Readynas geändert wurde?
Welche Readynas Firmware Version ist aktuell installiert?

Könntest du Screenshots posten, damit wir das Problem besser erkennen können?

Ist die WebGUI Sprache Englisch oder Deutsch?
Der Name "Benutzerordner" ist richtig und wird angezeigt, wenn die deutsche Sprache für das WebGUI ausgewählt ist.

 

Wenn du über die WebGUI auf den Benutzerordner zugreifst, sind dann alle Benutzerordner zu sehen?

Können die Benutzer weiterhin auf ihre eigenen Ordner mit \\ReadynasIP\Sharename, zugreifen?

 

Grüße
Slas
NETGEAR Team

 

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 9
fischli
Aspirant

Re: Benutzerordner in Windows nicht mehr sichtbar


Hallo @ Slas,

 

Entschuldige zunächst meine verspätete Antwort, aber ich hatte eine Antwort schon gestern erstellt, allerdings ging leider bei der Übermittlung was schief, und so muss ich nun wieder alles neu formulieren. Ebenso erst mal meinen Dank das du dich meinem Problem annimmst.

 

Ich nutze das aktuelle OS 6.9.4 Hotfix1

 

Leider kann ich die gar nicht genau sagen was ich konkret geändert habe. Ich habe versucht durch Bearbeiten der Kontoeinstellungen des betreffenden Benutzerkontos den Zugang wieder zu ermöglichen. Außerdem habe ich mit den Einstellungen der Services (SMB, FTP, http etc.) experimentiert, nachdem ich bei den Kontoeinstellungen nicht weiterkam. Ich dachte aber zumindest, das ich immer wieder alles auf die Ursprungswerte zurückgestellt hätte.

Beim herumprobieren fiel mir ins Auge das ja die Sprach Einstellung des GUI auf Englisch stand. Das ist mir im Prinzip egal da ich mit einigen Programmen arbeite die eh nur englisch haben. Aber ich habe es trotzdem in Deutsch geändert, why not, dachte ich halt. Bei einem früheren Update war mal plötzlich Englisch die GUI Sprache, das habe ich so gelassen damals. Allerdings kann ich mich erinnern, dass ich damals auch einige Ordnerpfade meiner Laufwerkszuordnungen unter Windows ändern musste, da mit dem Sprachwechsel (anscheinend) die Ordnernahmen teilweise anders waren. Alle Benutzerordner waren seitdem unter Windows mit dem Pfad \\XXXNas\home\Benutzerxx erreichbar.

Auffällig war das danach jedenfalls (wie bereits erwähnt) auch diesmal die Ordnernahmen im Ordnerbaum der GUI geändert hatten, was Anbetracht der Spracheinstellung kein Wunder war. Alle von mir angelegten Ordnernahmen sind natürlich gleichgeblieben. Aber der übergeordnete Ordner der Benutzerkonten war zuvor „home“. Jetzt hieß er wieder „Benutzerordner“. Kein Problem an sich dachte ich.

Aber ich musste feststellen, dass alle meine Netzwerklaufwerke die ich unter Windows mit einigen Benutzerordnern verbunden hatte, nicht mehr funktionierten. Bisher war der Ordnerbaum unter Windows auch identisch wie in der GUI:          \\XXXNas

                                                                                                           [Alle]

                                                                                                           [Backup]

                                                                                                           [Filme]

                                                                                                           [home]

                                                                                                           [Musik]

                                                                                                           Usw.

Kann dir natürlich leider keinen Screenshot von der „alten“ Ansicht machen.

Nun ist der Ordnerbaum der NAS in Windows und in der GUI verschieden:

Screenshot 2019-01-17 10.58.56.pngScreenshot 2019-01-17 11.13.41.png

 


Nachricht 3 von 9
Slas
NETGEAR Employee Retired

Re: Benutzerordner in Windows nicht mehr sichtbar

Hallo @fischli

 

Standardmäßig wird der home bzw. Benutzerordner in der Netzwerkumgebung nicht angezeigt, da es die privaten Shares enthält.

Laut Screenshots ist die private Share von Gunnar zu sehen. Dies ist normal, wenn der User Gunnar am PC angemeldet ist. Die restlichen Shares von der WebGUI und Total Commander sind identisch.

 

Grüße
Slas
NETGEAR Team

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 9
fischli
Aspirant

Re: Benutzerordner in Windows nicht mehr sichtbar

 
 

Hallo @Slas

Das ist eigenartig. Wie gesagt waren bisher immer alle Benutzerordner sichtbar und erreichbar unter Windows, und das von allen in Netzwerk angemeldeten Computern. Außerdem, woher weiß Windows das dies mein Benutzerordner ist? Bei Windows ist mein Anmeldenahme auch anders, nicht Gunnar. Zuvor war jeder Benutzerordner an meinem PC als Laufwerk angemeldet, da ich darüber Dateien mit diesen Benutzern ausgetauscht habe (alles Familienmitglieder übrigens). Eigenartigerweise ist es aber tatsächlich mein privater Benutzerordner der noch sichtbar geblieben ist. 

 

Zudem stellt sich mir dann die Frage: Wie kann ich (oder jeder andere Benutzer) dann unter Windows auf seinen Benutzerordner zugreifen? Blind unter Angabe des Dateipfades (\\XXNas\Benutzerordner\Benutzerxy oder mit \\XXXNas\Benutzerordnerxy) eine Verbindung herzustellen ist mir nicht gelungen, geschweige denn einen Benutzerordner als Laufwerk zu verbinden. Übrigens ist mein persönlicher Benutzerordner wie du richtig bemerkt hast zwar sichtbar, aber leider nicht erreichbar. Wenn ich ihn anklicke erhalte ich keine Verbindung aber auch keine Fehlermeldung von Windows, es passiert schlicht nichts.

 

Und es wird noch eigenartiger. Gestern hatte ich erneut versucht den verschiedenen Benutzerordnern einen Laufwerksbuchstaben zuzuordnen, leider erfolglos. Dafür ist Heute mein Benutzerordner bei Windows verschwunden und dafür ein Anderer sichtbar, allerdings ebensowenig erreichbar.

 

Screenshot 2019-01-19 20.39.49.png

 

Bin ziemlich ratlos.

 

Gunnar

Nachricht 5 von 9
Slas
NETGEAR Employee Retired

Re: Benutzerordner in Windows nicht mehr sichtbar

Hallo @fischli

 

Ja, der Zugriff auf die private Share funktioniert mit \\Readynas Name oder IP\Name der Share.

Sobald ein Zugriff auf die private Share stattfindet, wird sie neben anderen Shares unter Windows File Explorer angezeigt.

Du könntest einen neuen Test User erstellen und auf die private Share zugreifen.

Versuche, ohne Total Commander auf die privaten Shares zuzugreifen.

Bei Bedarf könntest du die gewünschte private Share als Netzlaufwerk anbinden, damit Windows beim Start eine Verbindung automatisch herstellt.

Mit net use können die Share zugeordnet werden.

 

Grüße
Slas
NETGEAR Team

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 6 von 9
fischli
Aspirant

Re: Benutzerordner in Windows nicht mehr sichtbar

Langsam geht mir das hier auf die Nerven (ist nicht eure schuld!), hab schon viel Zeit in die Sache investiert und die Community damit beschäftigt ohne wirklich weiter zu kommen. Habe jetzt einen neuen Benutzer namens "Test" angelegt, damit sollte doch auch ein gleichnamiger Benutzerordner erstellt werden. Das scheint aber nicht der Fall zu sein, jedenfalls kann ich als Administrator keinen Ordner "Test" bei den Benutzerordnern sehen. Auch ein Verbinden mit diesem Benutzerordner unter Windows geht nicht (\\FischerNAS\Test). Windowsmeldung: Siehe nächsten Absatz. Zudem macht auch Windows Probleme. Wenn ich die alten Verknüpfungen zu den Benutzerordnern neu anlegen möchte meldet Windows, dass dieser Pfad schon unter einem anderen Namen/Laufwerk bereits verbunden ist, und diese Verbindung zuerst gelöscht werden muss. Das wiederum geht aber nicht, da die Betreffende Verbindung im Dialog zum Löschen gar nicht auftaucht. Auch mit "net use" in der Kommandozeile geht nichts. Die ursprünglich angelegten Verbindungen werden auch da schon mal nicht angezeigt, und lassen sich mit dem entsprechenden Befehl dann auch nicht löschen, da sie angeblich nicht existieren. Aber ein neues Anlegen der Verbindungen unter "net use" ist nicht möglich, da der Pfad angeblich bereits unter anderem Namen bereits verbunden sei, siehe Windowsdialog. Da beißt sich die Katze in den Schwanz. Nur nochmal zum klaren Verständnis. Die Benutzerordner sind doch normalerweise mit dem Pfad " \\xxxNAS\BenutzerXX" zu erreichen? Hab auch mal " \\xxxNAS\Benutzerordner\BenutzerXX" probiert, ging aber ebenso wenig. Hab bisher noch nie Probleme mit den Benutzerordnern gehabt und plötzlich läuft gar nix mehr.
Nachricht 7 von 9
Slas
NETGEAR Employee Retired

Re: Benutzerordner in Windows nicht mehr sichtbar

Hallo @fischli

 

Ich kann über SMB unter Windows 10 (\\ReadynasIP\Username) auf private Shares zugreifen.

Ich habe auch einen kurzen Test mit FTP durchgeführt und es funktioniert auch.

Teste, ob der Zugriff mit anderen Netzwerkprotokollen wie z.B: FTP auf die privaten Shares funktioniert. Ich verwende zum Beispiel Filezilla.  Aktiviere FTP global für Readynas  (mit Authentifizierungsmodus) sowie für den Benutzerordner. Wenn du dich über FTP mit dem gewünschten Benutzer anmeldest, sollte der private Ordner unter Benutzerordner zu sehen sein. Während der Benutzeranmeldung wird die private Share erstellt.

 

Grüße
Slas
NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 8 von 9
fischli
Aspirant

Re: Benutzerordner in Windows nicht mehr sichtbar

Hallo Slas, Immerhin funktioniert der Zugriff nach deiner Anweisung über FTP einwandfrei. Auch für die Benutzerordner mit den entsprechenden Anmeldungen. Jetzt kann ich plötzlich auch wieder alle Ordner der Netzwerkrecource FISCHERNAS unter Windows sehen und erreichen (jedenfalls als admin , das habe ich bislang nur getestet). Das sieht wieder aus wie vor der Misere. Verstehe zwar nicht warum, aber es geht wieder. Nur Windows macht noch Probleme beim Verbinden mit Benutzerordnern als Laufwerke , aber immerhin kann ich jetzt auch wieder die Benutzerordner bei Bedarf als Ordner an den "Schnellzugriff" anheften. Aber Windows meldet immer noch eine Verbindung unter anderem Namen, die gar nicht existiert, und verweigert eine erneute Verbindung mit einem Laufwerksbuchstaben, jedoch nur bei den Benutzerordnern.. Aber das hat mich jetzt schon mal erheblich weiter gebracht Slas, vielen Dank. Wenn jetzt noch jemand eine Lösung für das "Laufwerksproblem" kennt wäre alles perfekt
Nachricht 9 von 9
Diskussionsstatistiken
  • 8 Antworten
  • 3370 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung