Antworten

NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Typhoon76
Tutor

NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Hallo Support/Community

 

Ich habe gerade für meine NAS 102 das update auf 6.4.1 gemacht. Nach dem Neustart bremst meine NAS das ganze Netzwerk aus. (Nicht das Internet) Bilder / Videos / Dateien brauchen geschlagene 5-10 min. um angezeigt zu werden. Ein nochmaliger Neustart brachte keine Besserung.

 

Hat jemand von euch auch ein solches Problem?

 

Gruß Gebhard

Nachricht 1 von 13
EskenderNG
NETGEAR Employee

Re: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Hallo,

wurden irgendwelche speziellen Einstellungen an der ReadyNAS vorgenommen, z.B. Veränderung MTU-Wert, etc.?

 

Wurde eine statische IP konfiguriert?

 

Bringt es eine Verbesserung falls Antivirus und IPv6 Konnektivität ausgeschaltet werden?

 

Gruß,

Eskender

Im Auftrag von / On behalf of NETGEAR
NETGEAR Online Support und Kontakt:
http://support.netgear.de/for_home/default.aspx

Registrieren Sie Ihr Gerät für 90 Tage kostenlosen technischen Support am Telefon unter:
https://my.netgear.com/registration/login.aspx
Nachricht 2 von 13
Typhoon76
Tutor

Re: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Hallo Eskender

 

Ich habe keine Änderungen vorgenommen. Nur das Update gemacht.

Antivirus und IPv6 habe ich mal ausgeschaltet. Keine Besserung.

Ich habe eine dynamische IP.

Alles geht sehr schleppend. Wie gesagt ist nur die NAS betroffen nicht das Internet.

Ich werde heute Abend auf 6.4.0 downgraden um zu sehen ob es wieder wird wie vorher.

 

Gruß Gebhard

 

 

Nachricht 3 von 13
Typhoon76
Tutor

Re: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Hallo nochmal

 

Habe jetzt wieder die Firmware 6.4.0 aufgespielt.

 

Alles funktioniert wie vorher. Schnell wie gewont. Es spielt auch keine Rolle ob AntiVirus oder IPv6 ein oder ausgeschaltet ist.

 

Gruß Gebhard

Nachricht 4 von 13
NAS-User-6
Tutor

Re: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Kann das selbe Netzwerk Problem mit der Final FW 6.4.1 wie Typhoon76 beschrieben hat bestätigen!

 

Die 6.4.1 hat schon auch recht gute und praktische Neuerungen. Denke Netgear sollte sich jetzt mal konzentrieren, die 4.0.1 ordentlich zum Laufen zu bringen und nicht auf Kosten neuer Funktionen Instabilität in Kauf nehmen!

 

Wo ist eigentlich die ältere Firmware zu bekommen?

Nachricht 5 von 13
Typhoon76
Tutor

Re: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Hallo

 

Die Firmware kannst Du hier "http://downloadcenter.netgear.com/de/" herunterladen.

 

Gruß Gebhard

Nachricht 6 von 13
jan_28
Guide

Re: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Nö, kann man nicht.

Der Link endet auf einer 404-Seite.

Nachricht 7 von 13
NAS-User-6
Tutor

Re: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Hi jan_28

 

nimm diesen hier http://downloadcenter.netgear.com/de/

 

🙂

Nachricht 8 von 13
Tulpe84
Aspirant

Betreff: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Hallo zusammen

 

Ich habe genau das gleiche Problem und ärgere mich sehr darüber. Bis vor 6.4 lief meine ReadyNAS 102 ohne Probleme. Jeglicher Zugriff und jeglicher Up- und Download vom NAS war ausgezeichnet und schnell. Seit 6.4.1 ist jeder Zugriff auf die ReadyNAS schleppend langsam. Bilder anzuschauen und zu suchen eine Geduldsprobe.

 

Werde den Downgrade auf 6.4 ebenfalls versuchen und hoffe das die künftigen Updates wieder zufriedenstellend sind.

 

 

Nachricht 9 von 13
EskenderNG
NETGEAR Employee

Betreff: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Hallo Tulpe84,

hat weder das Deaktivieren des Anti-Virus-Schutzes noch das Ausschalten der IPv6-Konnektivität eine Verbesserung gebracht?

 

Gruß,

Eskender

Im Auftrag von / On behalf of NETGEAR
NETGEAR Online Support und Kontakt:
http://support.netgear.de/for_home/default.aspx

Registrieren Sie Ihr Gerät für 90 Tage kostenlosen technischen Support am Telefon unter:
https://my.netgear.com/registration/login.aspx
Nachricht 10 von 13
Tulpe84
Aspirant

Betreff: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Hallo Eskender

 

Habe unter 6.4 den Anti-Virus sowie IPv6 deaktiviert und anschliessend nochmals 6.4.1 aufgespielt.

Der Zugriff - insbesondere auf meine abertausenden Fotos - funktioniert aktuell einwandfrei.

 

Grundsätzlich würde ich aber gerne beide Funktionen aktiv haben. Wie sieht es mit diesem bekannten Problem aus? Folgt ein Update das die Probleme beseitigt???

 

lg Tulpe84

Nachricht 11 von 13
EskenderNG
NETGEAR Employee

Betreff: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

Hallo,

es wird weiter daran gearbeitet die Probleme mit A/V und IPv6 zu lösen. Aktuell ist 6.4.2 Beta verfügbar.

 

Gruß,

Eskender

Im Auftrag von / On behalf of NETGEAR
NETGEAR Online Support und Kontakt:
http://support.netgear.de/for_home/default.aspx

Registrieren Sie Ihr Gerät für 90 Tage kostenlosen technischen Support am Telefon unter:
https://my.netgear.com/registration/login.aspx
Nachricht 12 von 13
pserratore
Tutor

Re: NAS 102 bremst nach update auf 6.4.1 mein ganzes Netzwerk aus

go back to 6.4.0 and disable AV!
BORN2BDIFFERENT
Nachricht 13 von 13
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 12 Antworten
  • 3562 Aufrufe
  • 0 Kudos
  • 6 in Unterhaltung