Antworten

Re: NAS wird im Windowsexplorer nicht angezeigt

eierauge
Aspirant

NAS wird im Windowsexplorer nicht angezeigt

Hallo,

meine ReadyNAS 104 wird nach Firmwareupdate nicht mehr im Windows Explorer angezeigt.

Woran kann das liegen?

Habe über FTP, Adminseite und Streaminggeräten aber vollen Zugriff auf die Box.

Betriebssystem ist Windows 10 und das OS ist die 6.4.1 RC3.

Wäre für Hilfe Dankbar.

 

Greetz

Nachricht 1 von 11

Akzeptierte Lösungen
EskenderNG
NETGEAR Employee

Re: NAS wird im Windowsexplorer nicht angezeigt

Hallo,

bitte überprüfen ob die Workgroup identisch eingestellt ist für Windows und für die ReadyNAS:

 

Windows:

Die aktuelle Workgroup kann man über Systemsteuerung > System (auch erreichbar über Windows-Taste + Pause) einsehen.

 

ReadyNAS:

Admin-Seite > System > Einstellungen > Dienste > Auf SMB klicken

Sollte sich der Name der Workgroup auf Seiten der ReadyNAS geändert haben würde ich mich über eine kurze Nachricht freuen.

 

Gruß,

Eskender

Im Auftrag von / On behalf of NETGEAR
NETGEAR Online Support und Kontakt:
http://support.netgear.de/for_home/default.aspx

Registrieren Sie Ihr Gerät für 90 Tage kostenlosen technischen Support am Telefon unter:
https://my.netgear.com/registration/login.aspx

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 5 von 11

Alle Antworten
BrianL
NETGEAR Employee Retired

Re: NAS wird im Windowsexplorer nicht angezeigt

Hi eierauge,

 

Check the LAN LED at the back of the device and see if it's lit up. Also, check if the RAIDar utility will detect the device.

 

 

Kind regards,

 

BrianL
NETGEAR Community Team

 

 

Nachricht 2 von 11
eierauge
Aspirant

Re: NAS wird im Windowsexplorer nicht angezeigt

Hi,

Die Netzwerleuchte ist an und die NAS auch über Raidar gefunden.

Nachricht 3 von 11
jan_28
Guide

Re: NAS wird im Windowsexplorer nicht angezeigt

Netzwerkeinstellungen des NAS kontrolliert?

Irgend welche Dienste versehentlich deaktiviert? (System -> Einstellung -> Dienste)

OS-Reinstall durchgeführt (bewirkt Wunder und deine Daten bleiben erhalten)

 

Installier die 6.4.1 Final - gibt es seit heute morgen.

Nachricht 4 von 11
EskenderNG
NETGEAR Employee

Re: NAS wird im Windowsexplorer nicht angezeigt

Hallo,

bitte überprüfen ob die Workgroup identisch eingestellt ist für Windows und für die ReadyNAS:

 

Windows:

Die aktuelle Workgroup kann man über Systemsteuerung > System (auch erreichbar über Windows-Taste + Pause) einsehen.

 

ReadyNAS:

Admin-Seite > System > Einstellungen > Dienste > Auf SMB klicken

Sollte sich der Name der Workgroup auf Seiten der ReadyNAS geändert haben würde ich mich über eine kurze Nachricht freuen.

 

Gruß,

Eskender

Im Auftrag von / On behalf of NETGEAR
NETGEAR Online Support und Kontakt:
http://support.netgear.de/for_home/default.aspx

Registrieren Sie Ihr Gerät für 90 Tage kostenlosen technischen Support am Telefon unter:
https://my.netgear.com/registration/login.aspx

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 5 von 11
EskenderNG
NETGEAR Employee

Re: NAS wird im Windowsexplorer nicht angezeigt

Welche Version von Windows wird verwendet?

Im Auftrag von / On behalf of NETGEAR
NETGEAR Online Support und Kontakt:
http://support.netgear.de/for_home/default.aspx

Registrieren Sie Ihr Gerät für 90 Tage kostenlosen technischen Support am Telefon unter:
https://my.netgear.com/registration/login.aspx
Nachricht 6 von 11
eierauge
Aspirant

Re: NAS wird im Windowsexplorer nicht angezeigt

Das war es, der Arbeitsgruppenname hatte sich auf der NAS in "NAS" geändert, Danke!!!!!!

Nachricht 7 von 11
chrisalexf
Aspirant

Re: NAS wird im Windowsexplorer nicht angezeigt

Nein nicht gelöst... das Phänomen ist mir schon seit vielen Wochen aufgefallen... trotz übereinstimmender Arbeitsgruppenname "WORKGROUP" in Windows als auch bei meinem RN102 in den SMB Einstellungen taucht mein RN102 nirgendwo im Heimnetzwerk im Explorer mehr auf. Was tun? Grüße Chris

Nachricht 8 von 11
EskenderNG
NETGEAR Employee

Re: NAS wird im Windowsexplorer nicht angezeigt

Hallo,

wird Windows 10 verwendet? Bei den letzten Windows-Updates scheint es einige Veränderungen im SMB-Bereich gegeben zu haben. Ich vermute dass in diesem Fall eher Windows die Schwierigkeiten macht.

 

Was passiert wenn man die folgenden Befehle in der Windows-Kommandozeile eingibt:

net use * /delete

 

net use \\[NAS-IP] /user:[NAS-IP]\admin [admin-password]

 

Dabei bitte alle [xxx] entsprechend ersetzen.

 

Bsp:
net use \\192.168.1.110 /user:192.168.1.110\admin paswordxyz

 

Gruß,

Eskender

Im Auftrag von / On behalf of NETGEAR
NETGEAR Online Support und Kontakt:
http://support.netgear.de/for_home/default.aspx

Registrieren Sie Ihr Gerät für 90 Tage kostenlosen technischen Support am Telefon unter:
https://my.netgear.com/registration/login.aspx
Nachricht 9 von 11
chrisalexf
Aspirant

Re: NAS wird im Windowsexplorer nicht angezeigt

Hallo EskenderNG,

 

habe mehrere PCs im Einsatz. Mein RN102 ist unter Win7 als auch unter Win10 im Explorer, Rubrik NETZWERK, unsichtbar.

Beide Befehle erfolgreich in der Kommandozeile ausgeführt ("der Befehl wurde erfolgreich ausgeführt") mehr Feedback gab es nicht nach der Eingabe, RN102 immer noch unsichtbar.

 

Gruß

Chris

Nachricht 10 von 11
EskenderNG
NETGEAR Employee

Re: NAS wird im Windowsexplorer nicht angezeigt

Hallo,

hier ist ein relevanter Thread aus dem englischen Forum.

 

Gruß,

Eskender

Im Auftrag von / On behalf of NETGEAR
NETGEAR Online Support und Kontakt:
http://support.netgear.de/for_home/default.aspx

Registrieren Sie Ihr Gerät für 90 Tage kostenlosen technischen Support am Telefon unter:
https://my.netgear.com/registration/login.aspx
Nachricht 11 von 11
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 10 Antworten
  • 30741 Aufrufe
  • 2 Kudos
  • 5 in Unterhaltung