Antworten

RN 204 Shares auf Adminseite verschwunden. Nach Update auf 6.10.5 hängt sich das System auf.

KS0
Guide
Guide

RN 204 Shares auf Adminseite verschwunden. Nach Update auf 6.10.5 hängt sich das System auf.

Ich hab bei mein ReadyNas 204 ein Update von der Version 6.10.4 auf die Version 6.10.5 durchgeführt. Das hat  soweit auch noch funktioniert. Mit der 6.10.5 hat sich das System jetzt komplett aufgehängt. Musste es daraufhin ausschalten. Nach dem Neustart sind alle Shares die sich auf dem raid befinden auf der Administratorseite und über Netzwerk (SMB) nicht mehr sichtbar. Wie kann ich die Shares wiederherstellen?

 

Freundliche Grüße

 

Andreas

Nachricht 1 von 4

Akzeptierte Lösungen
DamianM
NETGEAR Moderator

Re: RN 204 Shares auf Adminseite verschwunden. Nach Update auf 6.10.5 hängt sich das System auf.

Hallo @KS0,

 

wenn Du mir die ganzen Protokolle schicken könntest, wäre es vielleicht möglich, etwas auf dieser Basis festzustellen. Bis jetzt haben wir keine Meldungen bekommen, dass die Firmware 6.10.5 in dieser Hinsicht irgendwelche Schwierigkeiten bereitet. 

 

Wenn Du die Protokolle nicht öffentlich schicken möchtest, kannst Du dich auch direkt an den Support wenden.

 

Freundliche Grüße,
DamianM
NETGEAR Team

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 4 von 4

Alle Antworten
DamianM
NETGEAR Moderator

Re: RN 204 Shares auf Adminseite verschwunden. Nach Update auf 6.10.5 hängt sich das System auf.

Hallo @KS0,

 

willkommen in der NETGEAR Community!

 

Kannst Du mir bitte mitteilen, ob alle Shares verschwunden sind oder nur manche? 


Was zeigt die Seite System --> Volume an? Könntest Du mir bitte einen Screenshot davon sowie die Protokolle des Gerätes (als Anhänge) schicken? 

 

Ich wäre für Dein Feedback dankbar.

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Nachricht 2 von 4
KS0
Guide
Guide

Re: RN 204 Shares auf Adminseite verschwunden. Nach Update auf 6.10.5 hängt sich das System auf.

Hallo Demian,

 

das Volume war ok. In den Protokollen auf der Weboberfläche war nichts zu erkennen. Zu dem Zeitpunkt gibt es nur unter der Kategorie „System“ Einträge. Der Ausfall war kurz vor 14:00 Uhr.

 

Jun 19, 2021 14:07:28

 

System: Externes Speichergerät verbunden.

Jun 19, 2021 14:07:26

 

System: Externes Speichergerät verbunden.

Jun 19, 2021 14:05:25

 

System: Das System wird neu gestartet.

Jun 19, 2021 14:01:08

 

System: ReadyNASOS-Hintergrundservice gestartet.

Jun 19, 2021 14:00:44

 

System: Externes Speichergerät verbunden.

Jun 19, 2021 14:00:42

 

System: Externes Speichergerät verbunden.

Jun 19, 2021 14:00:33

 

System: ReadyNASOS-Service oder Vorgang wurde erneut gestartet.

Jun 19, 2021 13:19:01

 

System: Externes Speichergerät verbunden.

Jun 19, 2021 10:14:42

 

System: ReadyNASOS-Hintergrundservice gestartet.

Jun 19, 2021 10:14:20

 

System: Externes Speichergerät verbunden

 

Die Benutzerordner waren noch sichtbar und alles auf externen Laufwerken. Hab mir den ssh Zugang eingerichtet. Im Ordner /data war auch noch alles vorhanden. Als erstes bin ich auf die 6.10.4 zurück die .5 ist sehr instabil. Ich hab schließlich einen Weg über/mit btrfs gefunden meine shares wiederzubeleben. 

Ich bin wie folgt vorgegangen - „share“ im Ordner data umbenannt - In der Weboberfläche wieder angelegt und das neu angelegte umbenannt und das original wieder auf den share-Namen umbenannt. Danach hab ich die übrigen mit btrfs gelöscht.

Hier ein Beispiel (Share foo):

mv foo foo2

web -> Share erstellen foo

foo umbenennen foo1

mv foo2 foo

btrfs subvolume delete foo1/.snapshots

btrfs subvolume delete foo1

 

Damit kann ich wieder auf die Shares zugreifen und diese Administrieren. Ob es der richtige Weg ist/war??

Gibt es evtl. in so einem Fall einen anderen/einfacheren Weg?

 

Freundliche Grüße

 

Andreas

Nachricht 3 von 4
DamianM
NETGEAR Moderator

Re: RN 204 Shares auf Adminseite verschwunden. Nach Update auf 6.10.5 hängt sich das System auf.

Hallo @KS0,

 

wenn Du mir die ganzen Protokolle schicken könntest, wäre es vielleicht möglich, etwas auf dieser Basis festzustellen. Bis jetzt haben wir keine Meldungen bekommen, dass die Firmware 6.10.5 in dieser Hinsicht irgendwelche Schwierigkeiten bereitet. 

 

Wenn Du die Protokolle nicht öffentlich schicken möchtest, kannst Du dich auch direkt an den Support wenden.

 

Freundliche Grüße,
DamianM
NETGEAR Team

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 4 von 4
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 3 Antworten
  • 446 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung