Diskussionsstatistiken
  • 1 Antwort
  • 517 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
Autoren, für die die meisten Kudos vergeben wurden
Antworten
Highlighted
Follower

RN204 bleibt nach automatischen update ein stehen.

Hallo zusammen, 

nach einem automatischen Update auf die Version OS-6.10-1 läuft die NAS nicht wieder hoch. Genauer gesagt, bleibt sie bei 99% einfach stehen und die Power - LED blinkt. 

Keine Möglichkeit mit Telnet oder SSH zuzugreifen. Downgraden brachte den gleichen Fehler. Jemand ein Tip für mich. 

 

DANKE! 

 

Gruß Pierre 

Model: RN20400|4BAY Diskless Desktop Readynas Storage
Nachricht 1 von 2

Akzeptierte Lösungen
Highlighted
NETGEAR Employee Retired

Re: RN204 bleibt nach automatischen update ein stehen.

Hallo @Pierre76,

 

willkommen in der NETGEAR Community.

 

Ich kann dir zwei Optionen anbieten. Die erste wäre das OS über das Bootmenü neu zu installieren, wie im Handbuch beschrieben. Die Daten sind davon nicht betroffen.

 

Sollte das Bootmenü nicht erreichbar sein, wäre ein USB Recovery die Alternative. Eine ausführliche Anleitung findest du hier

 

Freundliche Grüße,
FrankHe
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 2 von 2

Alle Antworten
Highlighted
NETGEAR Employee Retired

Re: RN204 bleibt nach automatischen update ein stehen.

Hallo @Pierre76,

 

willkommen in der NETGEAR Community.

 

Ich kann dir zwei Optionen anbieten. Die erste wäre das OS über das Bootmenü neu zu installieren, wie im Handbuch beschrieben. Die Daten sind davon nicht betroffen.

 

Sollte das Bootmenü nicht erreichbar sein, wäre ein USB Recovery die Alternative. Eine ausführliche Anleitung findest du hier

 

Freundliche Grüße,
FrankHe
NETGEAR Community


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 2 von 2