Responder
JaMarr
Aspirant

Windows 10 Netgear Cliente ProSafe VPN no funciona.

Utilizo un  FVS336Gv2 y cliente Netgear ProSafe VPN:  Funciona con Windows 7. A veces no funciona del todo con Windows 10. A veces funciona con Windows 10 pero presenta fallos.

Mensaje 1 de 2

Soluciones aceptadas
mary2
Aspirant

Re: Windows 10 Netgear Cliente ProSafe VPN no funciona.

Bueno, aparentemenete ya funciona. Esto es utilizando un FVS336Gv2 y ya actualizamos el Firmware al más nuevo. Los clientes son 5.51.001. Servicio: "IKE and AuthIP IPSEC Keying Modules" está deshabilitado. Funcionó bien en Windows 7 pero con Windows 10  requería que desistalasemos el cliente y lo volviesemos a instalar, después de que se confirmase el cambio del Firmware. Ahora parece que funciona para todas los computadores Windows 10.

Ver la solución en mensaje original publicado

Mensaje 2 de 2

Todas las respuestas
mary2
Aspirant

Re: Windows 10 Netgear Cliente ProSafe VPN no funciona.

Bueno, aparentemenete ya funciona. Esto es utilizando un FVS336Gv2 y ya actualizamos el Firmware al más nuevo. Los clientes son 5.51.001. Servicio: "IKE and AuthIP IPSEC Keying Modules" está deshabilitado. Funcionó bien en Windows 7 pero con Windows 10  requería que desistalasemos el cliente y lo volviesemos a instalar, después de que se confirmase el cambio del Firmware. Ahora parece que funciona para todas los computadores Windows 10.

Ver la solución en mensaje original publicado

Mensaje 2 de 2
Estadísticas de la conversación
  • 1 respuesta
  • 3248 vistas
  • 0 kudos
  • 2 en conversación