Reply
Highlighted
Novice

10.0.0.1 Open Ports problem

I have a issue with opening ports when the WNDR4500 is set to 10.0.0.1
My setup is AT&T U-Verse Motorola Modem/Router set to passthrough
When I had the wndr4500 set to 192.168.3.1 it seemed to port forward just fine. But 2 days into my U-Verse service I suddenly was dragging speed and seemed like I was on dialup.
This is when I changed the wndr4500 to 10.0.0.1
The ports open are 8000 9000 10510 and 8090
They are open to view my security cameras remotely.
But these ports just will not open when using the wndr4500 on 10.0.0.1
Any ideas why?
I am baffled.
Ron
Message 1 of 9
Highlighted

Re: 10.0.0.1 Open Ports problem

Ron,
Maybe this is a problem, but I'm traveling and don't have a way to test for you.

In theory, the subnet you are using on your LAN segment should not affect the routers ability to forward ports.

I do have to say however, that I have never been impressed with any of AT&T's hardware choices in regards to internet connection. Always cheap, lacks features, runs hot and prone to premature failure. But this is what you've got, so let's concentrate on the issue.

After you have things set up, use the netstat command from a command prompt. Use with the -a switch

>netstat -a

This will give you a listing of the TCP and UDP ports your device is listening on.

You can also use Shields Up at GRC.com to see if ports are showing as open, closed or stealth or your network.

The RADMIN Port Scanner Tool is another helpful tool that can be used to troubleshoot port forwarding issues. This tool is free and safe. I've been using it for almost 7 years.
~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.64 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.84

Message 2 of 9
Highlighted
Novice

Re: 10.0.0.1 Open Ports problem

Cant edit my original post but here are more details on my setup
Internet setup tab
Set to static at 192.168.1.64
Reason being is the AT&T U-Verse modem I have set as Passthrough and only assigning 1 IP range on the lan as 192.168.1.64
This way connection passes through the ATT modem to the router using only 1 assigned ip address.
Gateway ip address is 192.168.1.254 which is the AT&T default.

Now, I am just wondering if this static ip set to 192.168.1.64 is causing my issue since the lan side is 10.0.0.1

Who knows, all I know is my internet works, but just can't seem to be able to see my ports open for some reason using the canyouseeme.org open port check, nor view my cameras remotely due to ports net being opened.
Hope this helps if anyone savy knows.
Message 3 of 9
Highlighted
Novice

Re: 10.0.0.1 Open Ports problem

Shadowsports doing the netstat -a here is what it was doing so far

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Ron>netstat -a
Active Connections
Proto Local Address Foreign Address State
TCP 0.0.0.0:135 Ron-PC:0 LISTENING
TCP 0.0.0.0:445 Ron-PC:0 LISTENING
TCP 0.0.0.0:2002 Ron-PC:0 LISTENING
TCP 0.0.0.0:2869 Ron-PC:0 LISTENING
TCP 0.0.0.0:5001 Ron-PC:0 LISTENING
TCP 0.0.0.0:5357 Ron-PC:0 LISTENING
TCP 0.0.0.0:49152 Ron-PC:0 LISTENING
TCP 0.0.0.0:49153 Ron-PC:0 LISTENING
TCP 0.0.0.0:49154 Ron-PC:0 LISTENING
TCP 0.0.0.0:49155 Ron-PC:0 LISTENING
TCP 0.0.0.0:49156 Ron-PC:0 LISTENING
TCP 0.0.0.0:49257 Ron-PC:0 LISTENING
TCP 0.0.0.0:49590 Ron-PC:0 LISTENING
TCP 0.0.0.0:50322 Ron-PC:0 LISTENING
TCP 10.0.0.6:139 Ron-PC:0 LISTENING
TCP 10.0.0.6:61048 10.0.0.11:9000 ESTABLISHED
TCP 10.0.0.6:61049 10.0.0.11:9000 ESTABLISHED
TCP 10.0.0.6:61050 10.0.0.11:9000 ESTABLISHED
TCP 10.0.0.6:61051 10.0.0.11:9000 ESTABLISHED
TCP 10.0.0.6:61052 10.0.0.11:9000 ESTABLISHED
TCP 10.0.0.6:61053 10.0.0.11:9000 ESTABLISHED
TCP 10.0.0.6:61054 10.0.0.11:9000 ESTABLISHED
TCP 10.0.0.6:61055 10.0.0.11:9000 ESTABLISHED
TCP 10.0.0.6:61060 channel-ecmp-13-prn1:https ESTABLISHED
TCP 10.0.0.6:61066 216.52.233.171:http ESTABLISHED
TCP 10.0.0.6:61622 edge-star-shv-03-ash5:https ESTABLISHED
TCP 10.0.0.6:61635 READYSHARE:5000 TIME_WAIT
TCP 10.0.0.6:61637 READYSHARE:netbios-ssn TIME_WAIT
TCP 10.0.0.6:61644 dfw06s07-in-f1:http ESTABLISHED
TCP 10.0.0.6:61645 netgear6:http TIME_WAIT
TCP 10.0.0.6:61646 206.16.44.90:http ESTABLISHED
TCP 10.0.0.6:61647 206.16.44.90:http ESTABLISHED
TCP 10.0.0.6:61648 206.16.44.90:http ESTABLISHED
TCP 10.0.0.6:61681 READYSHARE:5000 TIME_WAIT
TCP 10.0.0.6:61701 netgear6:http TIME_WAIT
TCP 10.0.0.6:61713 netgear6:http TIME_WAIT
TCP 10.0.0.6:61715 netgear6:http TIME_WAIT
TCP 10.0.0.6:61716 netgear6:http TIME_WAIT
TCP 10.0.0.6:61717 netgear6:http TIME_WAIT
TCP 10.0.0.6:61737 netgear6:http TIME_WAIT
TCP 10.0.0.6:61738 netgear6:http TIME_WAIT
TCP 10.0.0.6:61746 READYSHARE:5000 TIME_WAIT
TCP 10.0.0.6:61748 READYSHARE:netbios-ssn TIME_WAIT
TCP 10.0.0.6:61752 READYSHARE:5000 TIME_WAIT
TCP 10.0.0.6:61755 Brandon-PC:icslap TIME_WAIT
Message 4 of 9
Highlighted
Virtuoso

Re: 10.0.0.1 Open Ports problem

My setup is AT&T U-Verse Motorola Modem/Router set to passthrough


DOUBLE NAT

You need to place 4500 as an AP mode.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 5 of 9
Highlighted
Novice

Re: 10.0.0.1 Open Ports problem

June, I disabled wireless in the ATT router so shouldn't be double NAT. I will look and see if I can find the area to put in AP mode. Will update if I can find this AP thing.
Message 6 of 9
Virtuoso

Re: 10.0.0.1 Open Ports problem

Disable wireless will not put out of ouble NAT

If you can't pass public IP to 4500's Internet port then it is not
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 7 of 9
Highlighted

Re: 10.0.0.1 Open Ports problem

Ron, I'm certain June has pointed out your problem Double NAT... Meaning you have two devices managing/directing traffic to your LAN. Although it appears you have set up port forwarding correctly, "pass through cannot occur where a second device is performing NAT. You might need to move port forwarding rules to the Motorola modem... Others here who are more familiar with U verse and its hardware can probably advise. I'm using cable.
~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.64 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.84

Message 8 of 9
Highlighted
Novice

Re: 10.0.0.1 Open Ports problem

June and Shadow, it is resolved. After checking the AP box, well, that was a huge mistake, ok quit laughing. I couldn't log in or connect to network after doing this for the life of me. So, crying, I did a reset to factory. This will teach me not to save a recent backup. Anyway had to enter all my port forwards manually, like 12 of them for the 2 DVRs and PS3 Now I am able to see the open ports and view the cameras through the dvr remotely. Only thing that seemed to change, rather then me selecting "Use static IP address" in the "Internet setup tab" It went to "Get Dynamically from ISP" and "Get Automically from ISP" Maybe this is what gave me that double NAT, but I know one thing I am backing up settings now and never checking that AP box again. Appreciate the help and you both are super.
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 9711 views
  • 0 kudos
  • 3 in conversation
Announcements