Reply
Aspirant

100mb internet speed halved when going through R6300

Recently replaced my router with a Netgear R6300 and also upped my internet to 100mb through Charter. When i connect my PC directly to the cable modem i get speed test of 80-90mb down consistently. When i add the R6300 router in the mix (Modem to WAN port and PC on LAN1) I get 30-45mb down consistently. It has to be a setting on the router somewhere, any thoughts?

Other than a couple of port forwards and dyndns, the router is essentially the out of the box config. QoS is not enabled, WAN port shows 1000mb/Full, LAN1 is 100mb/Full. I have nothing else connected to the router during these test. My next option is to start testing different routers and return this R6300.
Message 1 of 5
Virtuoso

Re: 100mb internet speed halved when going through R6300

When i connect my PC directly to the cable modem i get speed test of 80-90mb down consistently. When i add the R6300 router in the mix (Modem to WAN port and PC on LAN1) I get 30-45mb down consistently.


It could be possible it is running at 100Mbps-Half duplex negotiation between the modem and the route even you said
WAN port shows 1000mb/Full, LAN1 is 100mb/Full



upped my internet to 100mb through Charter.


Your Charter modem is just a simple cable modem correct? Also try mac spoofing with your PC's mac address that you been using directly hooked up to the modem to the router's basic settings
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 5
Aspirant

Re: 100mb internet speed halved when going through R6300

Cable modem is provided by Charter, Cisco DPC3008.

I can certainly try spoofing one of my PCs mac addresses however I've spoken to Charter several times about this (had their "technicians" onsite twice) and there is nothing on their side slowing the connection. I've tried several PCs connecting to the modem directly (and the router) and its the same results on all. Connected to the modem directly = 80-90mb, When connecting through the router = around 40mb.

Under Internet Port > Show Statistics the status on WAN is 1000M/FULL (All LAN ports are 100M/FULL). If this is incorrect and it is half duplex, where then would you look to confirm this? or even change this on the R6300?
Message 3 of 5
Virtuoso

Re: 100mb internet speed halved when going through R6300

I would use mac spoofing..

setup the mac spoofing, then turn off the router

turn off the modem for 5min

turn on only the modem and wait until all the sync is okay

power up the router.


Try see if the speed is better
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 4 of 5
Mentor

Re: 100mb internet speed halved when going through R6300

Gentlemen - I've deleted a couple of posts that were unnecessary - and the next step after that is a ban.

June - a half duplex connection will still allow traffic in one direction at, or very close to the 100mbps rated throughput - spoofing the MAC is unlikely to change anything other than the ip address.

sidd - in my opinion your test, bypassing the router, shows that the router is incapable of handling the 100mbps throughput you require - if you're not happy, return it - good luck finding something that can.

I'm locking the thread.

Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 5139 views
  • 0 kudos
  • 3 in conversation
Announcements