Reply
Highlighted
Aspirant

192.168.0.1 & Routerlogin.com redirecting to Netgear Support site.

Hey there,

I have a WGR614 v7 wireless router with me. When I go to routerlogin.com, it redirects me to support.netgear.com. When I visit 192.168.0.1, it gives a 'could not connect' error. On accessing 192.168.1.1, it takes me to my ZyXEL ADSL router login page. What do I do in order to access the Netgear router setting page?

Regards,
Prateek.
Message 1 of 6
Highlighted
Aspirant

Re: 192.168.0.1 & Routerlogin.com redirecting to Netgear Support site.

Bump, need help ASAP. Thanks Smiley Happy
Message 2 of 6
Highlighted
NETGEAR Employee Retired

Re: 192.168.0.1 & Routerlogin.com redirecting to Netgear Support site.

Check the IP address of the computer.
make sure it is on the same range as your router's IP
check the ethernet cables.
Ethernet coming from the ISP modem shoud go to the WAN port of the router.
Thanks,

JohnR
Netgear Community Team
Message 3 of 6
Highlighted
Virtuoso

Re: 192.168.0.1 & Routerlogin.com redirecting to Netgear Support site.

prateekm wrote:
Bump, need help ASAP. Thanks Smiley Happy


BUMP is NOT ALLOWED!

read forum policy
http://forum1.netgear.com/announcement.php?f=56
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 4 of 6
Highlighted
Virtuoso

Re: 192.168.0.1 & Routerlogin.com redirecting to Netgear Support site.

it takes me to my ZyXEL ADSL router login page


you need setup ZyXEL as BRDIGE MODE before you can install correctly

see router setup on my sig below
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 5 of 6
Highlighted
Virtuoso

Re: 192.168.0.1 & Routerlogin.com redirecting to Netgear Support site.

jmizoguchi wrote:
BUMP is NOT ALLOWED!

read forum policy
http://forum1.netgear.com/announcement.php?f=56


Unfortunately forum policy is inconsistent and that is not the policy for this forum.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 28742 views
  • 0 kudos
  • 4 in conversation
Announcements