Reply
Highlighted
Tutor

2.4Ghz wifi issues

Hey everyone,

I've just noticed some issues with my device.
I have a few devices connected to my router on both channels.
Every now and then my 2.4Ghz devices just seem to loose connection.
They still show up as connected and I can view the IP they have but they have no acces to anything.

After looking back on my previous posts I see that I've had this issue before and a firmware flash fixed it. Is there another issue??

Thanks in advance.
Message 1 of 8
Highlighted
Virtuoso

Re: 2.4Ghz wifi issues

With the information you've given it shows that you're losing the internet connection but still connected to your wireless network. Are experiencing the same problem with wired connection? You can isolate the problem by connection your computer to the router wired and if the same problem happens then bypass your router by connecting the computer directly to the modem then observe the connection from the modem. This could be an ISP issue.
Message 2 of 8
Highlighted
Tutor

Re: 2.4Ghz wifi issues

Thanks for your reply,
Maybe I didn't fully explain everything. This issue happend again tonight.
My Xbox one and tv are on my 5Ghz band and had full internet access.
My iphone and wife's S4 are on the 2.4Ghz and we lost connection, the kids two galaxy tabs are on the 2.4Ghz and one lost connection and the other didn't.

This can be random with devices on the 2.4 but the 5Ghz always seems good.

Hope that explains it a bit more.
Message 3 of 8
Highlighted
Virtuoso

Re: 2.4Ghz wifi issues

You might want to check for channel interference since 2.4Ghz has way less channel options and also more saturated

http://www.metageek.net/products/inssider/

use tool like above and see if you can try different channel
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 4 of 8
Highlighted
Aspirant

Re: 2.4Ghz wifi issues

Smokie365,

Which firmware version are you using? I had less problems with 1.0.0.38. I say less because I was still having issues from time to time so I have moved on from the WNDR3800. I still have it but it is no longer running Netgear firmware...
Message 5 of 8
Highlighted
Aspirant

Re: 2.4Ghz wifi issues

I have the same issue.

In my case the WNDR3800 has a client WRT54G with DD-WRT configured as bridge. Hooked up to the bridge are a NAS and a printer.
All devices mentioned have a static IP adres outside the DHCP range.
The bridge is configured to reboot every week.
The 3800 has latest Firmware.

The connection with the 3800 is still bad: Printing and NAS availability.
If the 3800 is rebooted it functions ok for a while bud drops after 2 days or so.
I tried to drom the wireless connection every night but that does not help either.

Any suggestions?
Casper
Message 6 of 8
Highlighted
Aspirant

Re: 2.4Ghz wifi issues

My issue with the 2.4GHZ range started this morning. It no longer functions at all. It's been intermittenly dropping signal, similar to what others have described, but now it's not working at all. I can get into the admin interface from my desktop which is directly connected and while I see the enable SSID option is still checked I simply isn't broadcasting. Tried all of the following and none of these work.
> Performed a hard reset.
> Toggled the "enable SSID broadcast" option & (soft) reset
> disabled security options & (soft) reset
> changed the SSID name with security off & (soft) reset.
> change the channel & (soft) reset.

The 5GHZ range works just fine (thankfully!)

Firmware is the stock 1.0.0.48 version.

Wow.. what a horrible product. I don't want to invest time hacking it with OpenWRT. I just want this thing to work. Smiley Sad
Message 7 of 8
Highlighted
Aspirant

Re: 2.4Ghz wifi issues

Disable IPv6
Message 8 of 8
Discussion stats
  • 7 replies
  • 16523 views
  • 0 kudos
  • 7 in conversation
Announcements