Reply

5G Band not showing

thesimpsons21
Aspirant

5G Band not showing

Hi guys. I was here in the forum today because of my 5G Band not showing it's wireless network.

Currently I have a Mac, a iPhone, and an iPad. The all have a/b/g/n.

:mad:

So yeah, if you guys know why, post it down below.

Thanks.

Just a note, I'm 12 years old. But I do know about technology.
Message 1 of 7
lurzan
Novice

Re: 5G Band not showing

Check if SSID broadcast of 5GHz is disabled in your router.
Technologies make work easier



Nazrul Haque
Message 2 of 7
thesimpsons21
Aspirant

Re: 5G Band not showing

I've already checked, by default it is set. I know that.
Message 3 of 7
VE6CGX
Master

Re: 5G Band not showing

Hi,
SSID being broadcast or not, it is irrelevant. Have some thing like inSSIDer 4? Use it.
5G indicator on your router lit?
Message 4 of 7
Fairytail
Virtuoso

Re: 5G Band not showing

Check if "enabled wireless router radio" is checked under Advanced Setup> Wireless settings.
Message 5 of 7
texansde46
Aspirant

Re: 5G Band not showing

I am having the same issue, did you by chance fix it?

Message 6 of 7
netwrks
Master

Re: 5G Band not showing


@texansde46 wrote:

I am having the same issue, did you by chance fix it?


 

 

When a wireless client does not show the 5ghz band, it is usually an indication that it does not support the 5ghz band. Meaning it is not a dual band client. Did you check the spec of your wireless clientto see if it supports dual band? (2.4ghz and 5ghz).

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 10268 views
  • 0 kudos
  • 6 in conversation
Announcements

Orbi WiFi 6E