Reply

A6100 unable to install in ubuntu

camvill462
Follower

A6100 unable to install in ubuntu

Hello the model version of the wifi adaptor is AC600 ... For some reason I can't install it in Ubuntu 20.0. A little background...Ubuntu on the computer doesn't have any wifi because it's disabled and there's no way to enable it. It's like on airplane mode and there's a switch that doesn't move from on to off or vice versa.  That's why I bought the USB wifi adaptor thinking it might work to enable the wifi. The computer is an old Dell latitute laptop 2110. There's no CD drive but I tried using an external hard drive to run the installation disc. The installation disc doesn't install the programs. I tried looking for drivers on the Netgear website but there's none that work with Ubuntu. Any advice? Thanks. 

Model: A6100|WiFi USB Mini Adapter
Message 1 of 2
plemans
Guru

Re: A6100 unable to install in ubuntu

There isn't official support for linux. 

you can try reading some google posts that got it working. 

https://thealaskalinuxuser.wordpress.com/2018/06/27/using-a-netgear-ac600-a6100-with-linux-successfu...

https://askubuntu.com/questions/1027094/netgear-a6100-ac600-wifi-adapter-driver

https://marcnu.github.io/2016-09-10/How-to-install-Netgear-A6100-USB-Wifi-adapter-on-Ubuntu-16.04/

 

 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 3876 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E