Reply

A6210 Wifi Adapter keeps disconnecting

lambosambo
Aspirant

A6210 Wifi Adapter keeps disconnecting

Hi guys. I bought this wifi adapter A6210 like a year ago and at first it was working perfectly fine but after like 1 month it started to disconncet consistently. I'm so lazy I just dealt with it but i think I'm kind of getting sick of it lol. 

 

I'll be doing anytthing and my internet just randomly disconnects and I'll have to "troubleshoot problems" in order for it to fix itself and wait like 5-10 min everytime.... Also when i troubleshoot, I get the message from the windows diagonstics saying "a network cable it not properply plugged in or may be broken." 

 

The thing is why does this my wifi work most of the time and then all of a sudden it drops? Also whenever I am downloading ANYTHING.... it just drops dead after a good 5 min. In order for me to install anything I have to reconnect my internet at least 10 times before finishing up. This is painful..

 

How can I fix this? Do I really just have to get a new wifi adapter? I swear It's practically new I haven't even moved it from where it started. Thank you guys in advance.

Model: A6210|AC1200 High Gain WiFi USB Adapter
Message 1 of 5
plemans
Guru

Re: A6210 Wifi Adapter keeps disconnecting

have you looked at this?

https://kb.netgear.com/23352/A6200-A6210-WNDA3100v2-wireless-adapter-intermittently-disconnects

 

also, what driver are you on?

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 5
lambosambo
Aspirant

Re: A6210 Wifi Adapter keeps disconnecting

I actually don't even see the Minimum Power Consumption.

 

What do you mean by what driver? I just downloaded the latest one on the netgear website.

Message 3 of 5
plemans
Guru

Re: A6210 Wifi Adapter keeps disconnecting

the A6210 series isn't known for being a great usb wireless card sadly. If you read the forums you find a bunch of issues with them. A lot releated to heat. Like when you start a big download and it crashes halfway through. 

some have had luck with un-installing, and then installing a clean version (without genie).

read through this thread. It goes over some things others have tried that work for some but not all.

https://community.netgear.com/t5/WiFi-Adapters/Netgear-A6210-internet-drops/td-p/512993

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 5

Re: A6210 Wifi Adapter keeps disconnecting

.... and see if it helps to use a different wifi channel.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 5
Discussion stats
  • 4 replies
  • 524 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E