Reply

AC1000 model R6080 will not detect internet

AC1000 model R6080 will not detect internet

I just got a Netgear AC1000 model R6080 router.  It does not detect the internet.  I was on the phone with Netgear tech support for about 45 minutes and he could not figure it out.  If I plug the ethernet cable directly into my PC no problem.  But when I plug it into the Internet in port I get nothing.  Tried many reboots and other internet out ports and nothing worked.  Something else I noticed is this roouter has only four pins in the ports and the short ethernet cable provided has only four wires  and four pins in the plug.  I've never seen a four wire ethernet setup like this ever before.  He gave me a case # of 41269709 if that helps.  Any suggestions?

Model: R6080|AC1000 Dual Band WiFi Router
Message 1 of 12
schumaku
Guru

Re: AC1000 model R6080 will not detect internet

The R6080 has five10/100Mbps (1 WAN and 4 LAN) Fast Ethernet ports - technically this requires just two pairs/four strands, so nothing wrong if there are just for contacts.

 

What is the other end where you try to connect the router WAN/Internet port to? I could imagine some fiber provider media adapter might be configured to allow Gigabit Ethernet only - so the Fast Ethernet might fail to negotiate.

 

What kind of Internet connection do you have? What speed is in the contract? The R6080 can't cover more than 100/100 Mbit/s (net max ~95/95 Mbit/s) - if your ISP contract is for a much higher data rate, the R6080 isn't really the right router for you.

Message 2 of 12

Re: AC1000 model R6080 will not detect internet

My speeds are 30 Mbps down and 10 Mbps up.  This router is about the 4th or 5th one I've had on this system for various reasons and all the rest of them booted up with no problem.  Basically plug and play. One of the older routers was a netgear N300.  As far as the ethernet wiring it apprears the pins on the router ports are 1,2,3, and 6 from the left.  Wouldn't it make some differencre as to what wires the signal is comiing in on from the std 8 wire 8 pin ethernet cable from the modem?

Message 3 of 12
schumaku
Guru

Re: AC1000 model R6080 will not detect internet

Ok, at these comparable low bandwidth Internet speeds this router is perfectly sufficient.

Let's test the WAN/Internet port Ethernet first: Plug a standard (complete) four pair/eight strands between the Internet/WAN port and a LAN port - the Ethernet link must come up on both ports.

 

Would imagine that the PHY is AutoX, and able to adopt the TX and RX pair automatically.

 

There are crossed cables (some colour sequence on both ends) for "normal" usage, and straight cables (where the TX and RX pair is swapped) for "uplinks" where AutoX isn't available.

 

 

Message 4 of 12

Re: AC1000 model R6080 will not detect internet

There is an icon on the far right that looks like a bar with one dot on the top and two dots on bottom.  That light is green.   There an icon next to it, second from the right that looks like a globe with a satalite going around it.  That light is orange.

Message 5 of 12
schumaku
Guru

Re: AC1000 model R6080 will not detect internet

Hm, check the fine documentation

 

http://www.downloads.netgear.com/files/GDC/R6080/R6080_UM_EN.pdf

 

p. 9 ff LED Descriptions  ... browsing over the docs does only show that the WiFi LED can be amber, while the Internet LED I can't find a matching status ...but that's the one fitting the "Satellite" description. I would _assume_ that this indicates an Ethernet link up to the modem, but no successful configuration (encapsulation, authentication, ...) - so cable is OK, but there is something not configured properly.

 

p.87 ff around the ADVANCED tab, Internet information ... View the Status and Statistics of the Router ... 

Some screenshots might be helpful.


What ISP are we facing here? What settings do they require?

PS. We're community members and have no access to your support information, so sorry for the many questions.

Message 6 of 12

Re: AC1000 model R6080 will not detect internet

Trying to log into router but all I get is the Netgear Genie that is trying to connect to the internet.  If I try to select that I want to configure the internet myself the next page wants me to change Admin Account Settings and set up scurity questions.

Message 7 of 12

Re: AC1000 model R6080 will not detect internet

Here's another new piece of information.  During this time I have had a Netgear FS105 switch connected to my modem and one ethernet cable connnected to my computer and another cable connected to my Roku box.  I just connected the cable that went to my computer to the router. All the lights are now green but there is no internet on wifi or out of the LAN ports.

Message 8 of 12
antinode
Guru

Re: AC1000 model R6080 will not detect internet

> [...] the modem [...]

 

   What is your "the modem".

 

> [...] During this time I have had a Netgear FS105 switch connected to
> my modem and one ethernet cable connnected to my computer and another
> cable connected to my Roku box. [...]

 

   That could be the problem.  With typical Internet service, you can
expect to connect one device directly to the modem.  Normally, that one
device would be your router's WAN/Internet port.  All wired client
devices would be connected to the router LAN Ethernet ports.  You _can_
connect a router LAN Ethernet port to one of the switch ports, and other
wired client devices could then be connected to the other switch ports.

 

   However, if your "the modem" is actually a modem+router, the
situation would be different.  As usual, an accurate, detailed, complete
description of the equipment involved, and how it's connected, can be
helpful in such a case.

Message 9 of 12

Re: AC1000 model R6080 will not detect internet

I'm sory.  My last post was not clear enough.  What I meant by "during this time" was after the time I determined the new router was not detecting the internet. ie my first post. I connected the my modem to the FS105 to provide internet to my computer and Roku.  To further troubleshoot I then decided to connect the ethernet cable that was connected to my cumputer and connected it to the new router.  I got a slightly different result from my first post in that all the lights, icluding the interent light were all green.  But still did not have internet service out the the router LAN ports or on wifi.  BTW, the router does put out wifi signal but there is no internet.

Message 10 of 12

Re: AC1000 model R6080 will not detect internet

Another update.  I just connected this router to an entirely different system at a different location and the results are exacly the same.  I get all four lights green and no internet on the wifi or on the LAN ports.

Message 11 of 12

Re: AC1000 model R6080 will not detect internet

I think I can put an end to this issue.  After getting a notification email from netgear support I called them back, gave them my case number and got a new technician.  She had the problem solved in about 5 minutes.  It apprears that when I first tried to set up the router the login was not done properly (proabably my fault)  and the subsequent tech support did not address this issue either.  Internet now working on both LAN ports and wifi.

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 5286 views
  • 1 kudo
  • 3 in conversation
Announcements