Discussion stats
  • 13 replies
  • 12063 views
  • 0 kudos
  • 10 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

Access Control

router: WNDR4500
firmware: V1.0.1.40_1.0.68

I use Access Control so only certain devices are allowed to connect. I have successfully used this method many times to add or remove devices from list.

Recently I went to add a new device to list and cannot remember where to locate button which would allow me to add new device to list

Thank you
Message 1 of 14
Highlighted
Virtuoso

Re: Access Control

Advanced wireless settings
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 14
Highlighted
Aspirant

Re: Access Control

MM321 wrote:
router: WNDR4500
firmware: V1.0.1.40_1.0.68

I use Access Control so only certain devices are allowed to connect. I have successfully used this method many times to add or remove devices from list.

Recently I went to add a new device to list and cannot remember where to locate button which would allow me to add new device to list

Thank you


jmizoguchi wrote:
Advanced wireless settings


Which version 4500 and firmware?

For the WNDR4500v2 with 1.0.0.42 Access Control location was changed and is now found under Advanced/Security.

HTH!
Message 3 of 14
Highlighted
Aspirant

Re: Access Control

I updated my router to this release, V1.0.1.40_1.0.68. Prior to this update the mac access list had ADD/EDIT buttons to use. With this release I don't know how to add a new mac address. Currently, I'm trying to add a new device. I have the access list turned off but it won't connect. The problem isn't in the new device. I can connect it to any other network, including using my phone as a hot spot. I want to add the mac address since I think this may be the issue but I need instructions on how to do that with this latest release of firmware.

Thanks
Message 4 of 14
Highlighted
Virtuoso

Re: Access Control

If you have not original ENABLED the ACL (access list /Mac filter for wireless) then that is NOT your issues.

HARD RESET the router after flashing the firmware.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 5 of 14
Highlighted
Aspirant

Re: Access Control

Ok, found my answer by reading more in the forums. I downgraded to 38 and the add/edit buttons came back. Added the mac address for the device and it connected right it.

thanks
Message 6 of 14
Highlighted

Re: Access Control

For the benefit of others, the MAC Address Filtering feature is now called Access Control. Both v1 and v2 hardware with latest FW .42 and .40 now implement this feature. Devices can be manually added/removed from the list using the add or edit buttons. See my example below. Downgrading to .38 is not necessary.


http://i.imgur.com/emkCXDx.jpg
~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.50 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.78

Message 7 of 14
Highlighted
Aspirant

Re: Access Control

I have the same HW and FW as the OP and have the same issue. The ADD button is missing. Goin to revert to .38 and see if that fixes things.
Message 8 of 14
Highlighted

Re: Access Control

You must expand the "View List Of Allowed Devices Not Currently Connected To The Network" in order to see the Add, Edit or Remove From List Buttons Once again, you do not need to revert to .38
~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.50 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.78

Message 9 of 14
Highlighted
Aspirant

Re: Access Control

I've had to downgrade back to v38 to get access control back up and working correctly. In v40 i had no add/edit under the new Access Control location within security and the 30odd macs i had stored were not listed so as i downgraded and it all started working again and back in its original location. :mad::mad::mad::mad::mad:
Message 10 of 14
Highlighted

Re: Access Control

Then I would ask if you had performed a hard reset after upgrading. I have 4 units running FW that supports AC, the menu options and control buttons display correctly on each. If you are missing buttons in the router's GUI, I would suggest first, perform a hard reset, and second, reflash after performing the reset. The buttons are there, or should be as I'm sure you'll agree. In more than one instance, I had filtering enabled and in use when I upgraded to versions of the FW that had changed to AC. My devices were correctly migrated. I hope you'll be able to figure out why your menu buttons are not appearing.
~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.50 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.78

Message 11 of 14
Highlighted
Aspirant

Re: Access Control

For the longest time since the 40 upgrade, and since then when two family members have upgraded to an iPhone 6 (and I am soon going to upgrade to a 6S), said family members have had to use the Guest SSID in order to use the home wifi.  Although previously added MAC addresses before the upgrade continue to work just great.  I get it that there's no need to downgrade to the 38 firmware, but the screen layout you showed is not the same as the one I have on my screen.  If I only have what you show, that would be great.  In the box where the status shows all allowed MAC addresses, there are two tabs on top of the box: ALLOW and BLOCK.  And then further down the screen, when I expand the list showing all allowed devices not currently connected, there's only a DELETE tab on top and not the same tabs as yours (REMOVE FROM THE LIST, ADD and EDIT).  I have none of that.  In any case, even with having my interface selected to allow all new devices to connect, the two new iPhones still can't connect because an error shows that they're giving the wrong password when such is not the case.  And yes, I have reset the router to factory settings several times.  I don't know how else to make the router recognize the new iPhones.  And I've also tried pushing the WPS button on the router itself without luck.  :-(

Message 12 of 14
Highlighted
NETGEAR Employee Retired

Re: Access Control

@Abryzt Is it the same window below?

Try to turn off Access Control by unchecking it then connect the phones. If you're still getting an error, double check the wireless password.

The iPhones will not be connected without typing the correct wireless password even if you have added it in the list.
For testing purposes, try disabling the security and connect the iPhones.

 

accesscontrol.png

ElaineM
NETGEAR Community Team
Message 13 of 14
Highlighted
Aspirant

Re: Access Control

I have the same problem with this firmware as the other users. Whether access control is enabled or not my new devices do not show up on either the allowed or blocked lists. I can't add my new devices. I'll try reverting to the old firmware.

Message 14 of 14