Reply

After giving ISP login details Netgear JNR1010v2 is not working

Praveen_v
Aspirant

After giving ISP login details Netgear JNR1010v2 is not working

Hi Team,

 

I have taken this product recently and when i'm trying to configure the router with ISP login details it is not working. i have selected yes for this option Does your Internet connection require a login? and gave the ISP provider details. When i try to open...

But i select No and give the login details in web page they are working. Could you please help me on this issue. 

Thanks in advance.

Message 1 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

im having the same problem but with a n300 wireless router i have managed to extract my user and password using wireshark from my sky router sr102 but when i go to netgear and say yes and input user and password they apply it disconnects the router ???

Message 2 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

sorry to hijack your post netgear1.jpg

Message 3 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

netgear.jpg

Message 4 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

bump

Message 5 of 21
ElaineM
NETGEAR Employee Retired

Re: After giving ISP login details Netgear JNR1010v2 is not working

Make sure you that you input the correct username and password.

If you have doubts, better verify it with your ISP.

By the way, who is your ISP? Verify with them if you should be using a username and password from your respective ISP's to get the router working.

Some ISP doesn't require the username and password to get online.

Another thing you can do is to reset to factory default then start all over as if the router is brand new out of the box. To reset, push the reset hole of the router with a paperclip for 10 seconds.

Also, make sure that you have the modem connected to the WAN port of the router.

ElaineM
NETGEAR Community Team
Message 6 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

are you replying to me lol

if so cheers for trying to help

 

but its getting to the stage where im thinking about taking it back and getting my money back as no one seems to want to help here and i cant seem to sort it by my self.

 

i expected to just buy a netgear router connect it up and away we go. 

im with sky

i have rang them an the bloke did try to help over the phone without saying to much as they dont no/cant give that info out....

 

so i spoke to few people online and was told that only way to get it was to use wireshark and extract it my self so i followed this youtube video which seemed to work 

https://www.youtube.com/watch?v=BdcsmYX7eEQ

i use the exact same program/firmware

but ive input the detail into my netgear router and yet i still get that red square around the internet saying no internet (pictured above) am i imputting the details in the correct place ? 

 

moderm connected ?? is it not a moderm/router ?? 

i just have it connected with adsl cable from phone socked with filter

 

Message 7 of 21
ElaineM
NETGEAR Employee Retired

Re: After giving ISP login details Netgear JNR1010v2 is not working

@domio Yes it's for you. Sorry forgot to mention your name 🙂

For your username, can you try to input c03e0f2fd23c@skydsl.eu then type in your password.

If it's still not working remove the .eu then see if it will work.

ElaineM
NETGEAR Community Team
Message 8 of 21
Praveen_v
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

Fixed the issue by changing the password of ISP provider.

 

Thank you all for your support and suggestions...

Message 9 of 21
ElaineM
NETGEAR Employee Retired

Re: After giving ISP login details Netgear JNR1010v2 is not working

You're welcome @Praveen_v

Thank you as well for the feedback!

ElaineM
NETGEAR Community Team
Message 10 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

hi 

ive tried doing as you said removing the = as i wasnt sure if that was ment to be there anyway but i did try that before hand lol

 

i just tried as you suggested with the .eu on the end but still no joy 😞 

il upload a coup[le of pics 

Message 11 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

20151203_144831_resized.jpg

Message 12 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

U.jpg

Message 13 of 21
ElaineM
NETGEAR Employee Retired

Re: After giving ISP login details Netgear JNR1010v2 is not working

Have you tried verifying the username and password from SkyDSL?

Also, did you try without the .eu?

ElaineM
NETGEAR Community Team
Message 14 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

hi 

what do you mean verifying it with skydsl ? 

yeh i tried it without the .eu as well 

 

i bet its something simple that we are missing but makes all the difference lol

Message 15 of 21
ElaineM
NETGEAR Employee Retired

Re: After giving ISP login details Netgear JNR1010v2 is not working

Verify the username and password from your ISP.

ElaineM
NETGEAR Community Team
Message 16 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

they wont give it me

they said they didnt no it an if they did they cant give it me 

Message 17 of 21
ElaineM
NETGEAR Employee Retired

Re: After giving ISP login details Netgear JNR1010v2 is not working

Set the Encapsulation type to PPPoA.

Then remove .eu

ElaineM
NETGEAR Community Team
Message 18 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

new.jpg

Message 19 of 21
domio
Aspirant

Re: After giving ISP login details Netgear JNR1010v2 is not working

new1.jpgnew2.jpgi tried it with and without ,eu but it dont seem to be having any of it 😞

Message 20 of 21
ElaineM
NETGEAR Employee Retired

Re: After giving ISP login details Netgear JNR1010v2 is not working

@domio Did you try reaching out to support? Register your device in order to submit a case. 

ElaineM
NETGEAR Community Team
Message 21 of 21
Top Contributors
Discussion stats
  • 20 replies
  • 3023 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E