Reply

Re: Attached Devices shows 3G mobile phone service provider IP

ElfjeTwaalfje
Luminary

Attached Devices shows 3G mobile phone service provider IP

I upgraded to firmware v1.0.1.60 and noticed an attached device with an IP that does not belong to my LAN IP range (192.168.xxx.xxx). That other IP belongs to a MAC address that belongs to my mobile phone (Samsung Galaxy S). In other words the LAN IP reserved to my phone and the other IP had the same MAC. Switching of WiFi on my phone made both IP's disappear.

Is this normal behavior to show the 3G service provider IP (why?) or can this be considered a bug?
Message 1 of 13
jmizoguchi
Virtuoso

Re: Attached Devices shows 3G mobile phone service provider IP

Sounds like some bug to me.. Contact support via portal at my.netgear.com
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 13
ElfjeTwaalfje
Luminary

Re: Attached Devices shows 3G mobile phone service provider IP

Thanks, will do so.
Message 3 of 13
ElfjeTwaalfje
Luminary

Re: Attached Devices shows 3G mobile phone service provider IP

Contacted Netgear and still waiting for a proper response other than "the second line expert is not available". I had 24 phone IP's in the attached list. I'll keep you posted.
Message 4 of 13
guilosch
Luminary

Re: Attached Devices shows 3G mobile phone service provider IP

Hi, i am with the same problem. Do you received response from Netgear?

Regards.
Message 5 of 13
ElfjeTwaalfje
Luminary

Re: Attached Devices shows 3G mobile phone service provider IP

Small heads up: I am about to test a second "test"-firmware. The amount of "ghost" IP's is reduced but not gone.
Message 6 of 13
meanhacker
Luminary

Re: Attached Devices shows 3G mobile phone service provider IP

I was having the same exact problem! Check out this post - you can download the new fixed firmware there which seems like it fixed all ghost IP addresses issue.

http://forum1.netgear.com/showpost.php?p=480749&postcount=25
Message 7 of 13
ElfjeTwaalfje
Luminary

Re: Attached Devices shows 3G mobile phone service provider IP

Ok, thanks. My previous test version was submitted to me on June 26th, so after yours. I got links for the next test version on August 6 but the support expert forgot to mention the log-in credentials and is on vacation now.
Message 8 of 13
meanhacker
Luminary

Re: Attached Devices shows 3G mobile phone service provider IP

Okay, when you get the download link, can you post it here? Also, what firmware version is it?
Message 9 of 13
Fairytail
Virtuoso

Re: Attached Devices shows 3G mobile phone service provider IP

Please create a ticket so that your issue will be monitored by support team.

Message 10 of 13
ElfjeTwaalfje
Luminary

Re: Attached Devices shows 3G mobile phone service provider IP

I already have one and my support ticket is 23033616 (started early April). Since early August I heard nothing from Netgear support other than "I am waiting from a level 3 update." or auto close reminders.
Message 11 of 13
fordem
Mentor

Re: Attached Devices shows 3G mobile phone service provider IP

ElfjeTwaalfje wrote:
I upgraded to firmware v1.0.1.60 and noticed an attached device with an IP that does not belong to my LAN IP range (192.168.xxx.xxx). That other IP belongs to a MAC address that belongs to my mobile phone (Samsung Galaxy S). In other words the LAN IP reserved to my phone and the other IP had the same MAC. Switching of WiFi on my phone made both IP's disappear.

Is this normal behavior to show the 3G service provider IP (why?) or can this be considered a bug?


Just a suggestion...

Your phone MAY have a feature known as "Smart network switch" - it's designed to allow the phone to "automatically switch between Wi-Fi and mobile networks to maintain a stable Internet connection" - check the wifi settings - if it does disable it and see if the second ip address disappears.

Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Message 12 of 13
ElfjeTwaalfje
Luminary

Re: Attached Devices shows 3G mobile phone service provider IP

Ok, tnx & worth a try.

I did a quick look-around on my phone (Samsung Galaxy S2) and found no setting that turns this feature on or off. I do have WiFi always on. On the other hand, it is strange that a 10.xxx.xxx.xxx or 100.xxx.xxx.xxx number shows up as an attached device when the LAN IP starts with 192.xxx.xxx.xxx. What would be the explanation for that? Maybe the reason can lead to a thing to try.

Further to the case, Netgear support is slowing down to a crawl and I do not expect to have them solver the issue. They start sending the same text and promising firmware to test and/or tools to let me test the traffic but I receive none, despite me reminding me about is.
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 19218 views
  • 0 kudos
  • 6 in conversation
Announcements

Orbi WiFi 6E