Reply
Highlighted
Aspirant

Authentication Problem

We have an N900 Wireless Dual Band Gigabit Router and the wireless internet had stopped working ut of nowhere. Normally our phones and laptops would connect to the wifi automatically no problem.  Now, whenever it tries to connect it shows up with an authentication error. We have tried everything it says to do including, typing in the password multiple times with no succcess on any devices and pushing the button on the router, nothing has worked. What does this mean? Why is it happening? And how do we fix it?

Message 1 of 4
Highlighted
Luminary

Re: Authentication Problem

Try to "forget" or remove from preferred networks your wireless network then re-connect. If same error will occur, you may  need to check the wireless settings of your router. 

 

BTW, what button on the router did you push?

___________________________
I'm not a princess. I'm a Khaleesi.
Message 2 of 4
Highlighted
Aspirant

Re: Authentication Problem

There's only 2 buttons so I tried both. The WPS button and the wifi button.

Message 3 of 4
Highlighted
Luminary

Re: Authentication Problem

Okay. Make sure that the WiFi button is turned on. 

 

Try my first recommendation on one of your wireless PCs. Forget or remove you wireless network from the Preferred Networks then re-connect. 

___________________________
I'm not a princess. I'm a Khaleesi.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 11981 views
  • 0 kudos
  • 2 in conversation
Announcements