Reply

Block Services not allowing more than 1 IP

thesuffering
Tutor

Block Services not allowing more than 1 IP

Trying to use the block services feature to block my kids devices at night so they cannot sit up on the internet all night.  I can add one local IP to the block services table, but any others I try adding it will let me enter all the info but when I  click add it just goes back to the device table with the first IP I entered as the only entry.   When I  try to add a service to block I do the following:

Click  Add+ from the Block Services screen

Under Service Type I change this to ALL.

Under Filter Services  For I select Only This IP Address and enter the IP I wish to add.

Click Add+

 

Why cant I add more than 1 IP to this?  Netgear  phone support will not assist unless I pay since I got the router free from my ISP 60 days ago.  They tell me my ISP should be helping me with it.  ISP has no clue and resorted to googling the same information I had already found on the Netgear site.  How can I use the Block Services feature of this router for multiple devices?

Model: R6300v2|AC1750 Dual Band Gigabit router
Message 1 of 8

Accepted Solutions
DexterJB
NETGEAR Moderator

Re: Block Services not allowing more than 1 IP

Hi @thesuffering,

 

What you can try is use a combination of features: Address reservation, Schedule, and Block Services.

 

First, you can do Address Reservation for your kids devices and set them on a range (i.e. 192.168.1.2-192.168.1.10). Steps are linked below.

 

http://kb.netgear.com/app/answers/detail/a_id/24091

 

Second, set a schedule (i.e. 22:00 to 06:00). Steps are linked below.

 

http://kb.netgear.com/app/answers/detail/a_id/24055

 

Third, set to block all services. Steps are linked below.

 

http://kb.netgear.com/app/answers/detail/a_id/24054

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 6 of 8

All Replies
thesuffering
Tutor

Re: Block Services not allowing more than 1 IP

So no reply Netgear?

Message 2 of 8
DexterJB
NETGEAR Moderator

Re: Block Services not allowing more than 1 IP

Hi @thesuffering,

 

The router feature that we recommend that you look into instead is Access Control. The link below may help out.

 

http://kb.netgear.com/app/answers/detail/a_id/23289

 

Regards,

 

Dexter

Community Team

Message 3 of 8
thesuffering
Tutor

Re: Block Services not allowing more than 1 IP

@DexterJB

I have a R6300v2.  That option is not showing as available.  I have the following options under security:

 

Block Sites

Block Services

Schedule

Email

Message 4 of 8
thesuffering
Tutor

Re: Block Services not allowing more than 1 IP

@DexterJB

Also, I am not looking to block devices at all times (which is what it seems access control does).  I want to block those devices only on a schedule (from say 10pm-6am)

Message 5 of 8
DexterJB
NETGEAR Moderator

Re: Block Services not allowing more than 1 IP

Hi @thesuffering,

 

What you can try is use a combination of features: Address reservation, Schedule, and Block Services.

 

First, you can do Address Reservation for your kids devices and set them on a range (i.e. 192.168.1.2-192.168.1.10). Steps are linked below.

 

http://kb.netgear.com/app/answers/detail/a_id/24091

 

Second, set a schedule (i.e. 22:00 to 06:00). Steps are linked below.

 

http://kb.netgear.com/app/answers/detail/a_id/24055

 

Third, set to block all services. Steps are linked below.

 

http://kb.netgear.com/app/answers/detail/a_id/24054

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 6 of 8
thesuffering
Tutor

Re: Block Services not allowing more than 1 IP

@DexterJB

The problem is step 3, block services.  I can enter the first IP of the first device just fine.  When I try to add a 2nd IP, nothing happens.  I click add and it goes back to the block services table with the first IP I entered only.  It wont let me add more than 1 IP to the block services table.

Message 7 of 8
thesuffering
Tutor

Re: Block Services not allowing more than 1 IP

I didnt notice the part about setting them in a range.  Did that, and the router allowed me to set the range.  Itd make more sense to just let me pick whatever IPs I want, but address reservation and the range worked well enough.

Message 8 of 8
Discussion stats
  • 7 replies
  • 840 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E