Reply

Bridge locked at 54 mbps with 1.0.0.90

tdoris
Novice

Bridge locked at 54 mbps with 1.0.0.90

I have 2 R6300s with one in AP mode and one in bridge mode. Previous to the 1.0.0.90 firmware the link speed between the 2 units would dynamically vary (depending on conditions) somewhere in the range of 266 to 433 Mbps. After the firmware update it appears to be locked (according to the router status and bandwidth tests) at 54 Mbps.

Is this a known issue with the 1.0.0.90 firmware?
Message 1 of 6
sabretooth
Apprentice

Re: Bridge locked at 54 mbps with 1.0.0.90

So... after the firmware updates you hard reset the routers and reconfigure them back manually correct?
Message 2 of 6
Cybercare
Aspirant

Re: Bridge locked at 54 mbps with 1.0.0.90

tdoris wrote:
I have 2 R6300s with one in AP mode and one in bridge mode. Previous to the 1.0.0.90 firmware the link speed between the 2 units would dynamically vary (depending on conditions) somewhere in the range of 266 to 433 Mbps. After the firmware update it appears to be locked (according to the router status and bandwidth tests) at 54 Mbps.

Is this a known issue with the 1.0.0.90 firmware?


No, this is not a known issue no during any testing have any users reported such problems.

I have used that firmware for about 2 weeks prior to public release and now are running an even later one.

During all FW from .24 through .90 and beyond my slowest speed on 5Ghz in bridge mode has been 533Mbps.
Message 3 of 6
tdoris
Novice

Re: Bridge locked at 54 mbps with 1.0.0.90

I had reset to default settings, but then restored my settings from a backup file. I have since reset settings and then manually setup the device with the correct settings and link speeds is now 877.5 mbps (5 Ghz). However stability is still not as good as I would like. Streaming high quality (1080p w/5.1 digital audio) will usually result in glitches every minute or so. I've tried changing channels, but it hasn't improved the results. I actually had better results with my "old" WNDR 3700. Hopefully as updates are released the stability of the links will improve as my results seem to be about the same as SmallNetBuilder's tests.
Message 4 of 6
Ephone
Tutor

Re: Bridge locked at 54 mbps with 1.0.0.90

Have you updated to version 1.0.2.10 yet? It should have better performance. Remember to restore default after upgrade.

http://support.netgear.com/app/answe...ail/a_id/20866
Message 5 of 6
tdoris
Novice

Re: Bridge locked at 54 mbps with 1.0.0.90

Updating to a new debug firmware seems to have fixed the problem. Hopefully the next official update will include these fixes.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 8700 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E