Reply

C6300V2 stopped displaying 5ghz SSID when scanning my networks

ravensrulz
Guide

C6300V2 stopped displaying 5ghz SSID when scanning my networks

My Netgear Modem/Router stopped broadcasting my 5GHZ WIFI connections, on Primary and Guest networks.  I've tried checking my network card, I go into GENIE and they are still shown as there, nothing has changed, scanned channels to make sure nothing else is interfering with them, I've also tried to manually connect to them without the visable SSID on my devices, it won't allow it.  Says network can't be found.  I do have control access set, however, I only have allowed Known devices onto my Network.  The only thing recently I can think of, is that, the ISP pushed out an update to the firmware, but I believe that was before I started having this issue.  I have even reset my network connections on my IPhone and IPad to see if they would come back, have turned off WIFI and back on to scan the WIFI broadcasting.  Using WPA2/PSK since I am already running a strong firewall, but that has never been an issue.  Anyone else have this problem?

 

Thank you.  

Message 1 of 32

Accepted Solutions
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

like this
https://www.amazon.com/dp/B07X462KRK/ref=psdc_13983711_t5_B07P61CK87
Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.

View solution in original post

Message 11 of 32

All Replies
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

What is the 5ghz led doing on the router?
If you log into the router (not through genie) but through the browser, what is it showing for the 5ghz network? is it enabled, what channel broadcasting on, what's all going on for it?

what firmware is on it? 

is it running with a seperate ssid from the 2.4ghz?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

Hi, 

 

I was able to resolve the issue, but don't want to keep going through it.  I actually went into the router login through my browser and went and erased my settings back to factory defaults, than created the wireless SSID's over again and the are now showing up.  I am wondering if the latest XFinity Firmware update may have had something to do with it.  But as of now, I have it working again.  Thank you for following up with me.  

Message 3 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

I actually found another issue not even related to the router/modem.  On my Inspiron 620 PC, which is older of course, I was wondering why the 5GHZ wireless was not showing up, just the 2.4GHZ, it turns out, my wifi nic only supports b/g/n, therefore, in order for me to connect my PC wireless, which it doesn't really matter, I would need to upgrade that card to handle A and C Radios, so I am looking for a compatible Wireless NIC for my PC, Dell doesn't seem to really want to provide an answer, so I have been researching on my own, plus I want to upgrade my Memory, which can handle up to 8gigs, I am currently running 6gigs, but my CPU resources get bogged down quickly and I have most things I don't need to use turned off in the background or in startup.  

Model: R6300v2|AC1750 Dual Band Gigabit router
Message 4 of 32
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

What nic do you currently have in it? 

Is it pci based? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 5 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

I believe so.  

 

Message 6 of 32
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

again, what do you actually have in it? 

If its pci based is it a pci integrated card, is it an adapter card, etc? What exactly is it? 
potentially you can upgrade it but we'd need more info.

What pc is it?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 7 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

realtek pcIE GBE Family Controller

Dell 1502 Wireless adapter

Message 8 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

Its a Dell Inspiron 620 Windows 10 X64 OS. 

I mean, its a great PC, just needs some modifications.  

Message 9 of 32
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

is the wireless card installed in the pci slot? 

Is it using an adapter? 

What pci slot do you have available? x1,x4,x16?  

Because they make adapters that you can upgrade to even an AX device if you have the appropriate open pci slot. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 10 of 32
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

like this
https://www.amazon.com/dp/B07X462KRK/ref=psdc_13983711_t5_B07P61CK87
Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 11 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

Message 12 of 32
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

it would depend on your computer. 

but the other one is an AX card and can be upgraded with a different m.2 wireless card out if you wanted to upgrade in the future. Its basically a m.2-pci adapter card with an included intel ax200 card. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 13 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

I just ordered the one you provided, am a Prime Member so got a little discount and faster shipping. 

 

Now, I have another questions for you, I have to constantly reboot my AC1750 Cable Modem/Router/WiFi because I loose my speeds, until I reboot it.  I have checked the signal strength coming in and it appears normal, is this device suseptable to dropping Signal?  Even when I am directly connected via Ethernet cable to the back.  Is there something I can do to make sure that my Internet speed stops dropping in and out throughout the day, I am on 350mbps and it will go down to 15 downstream and 2-3 upstream.  Is it the router? I've even swapped out coaxes.  

Message 14 of 32
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

Do you have a screen snip of your modem connections page? 

usually if both wired and wireless drop speeds, it tends to be the connection back to the isp. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 15 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

Thats what I suspect, I've called them in the past, of course, I get the answer of we aren't seeing anything on our end, so I am going to call and have a technician come out and take a look.  

Message 16 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

And both wifi and direct connect drop off.  

Message 17 of 32
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

you can take a screen snip of the modem connections page. It shows the connection back to the isp in a snap shot. that can help us tell if that could be an issue. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 18 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

ok, now this is really really strange, its says my downstream is not connected to the cable.  

Message 19 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

 
Message 20 of 32
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

try and get all the upload/download channels for me to view. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 21 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

 
Message 22 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

 
Message 23 of 32
plemans
Guru

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

You need all the data. error/uncorrectables/etc. that info is important too 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 24 of 32
ravensrulz
Guide

Re: C6300V2 stopped displaying 5ghz SSID when scanning my networks

where would I find that part?

Message 25 of 32
Discussion stats
  • 31 replies
  • 2502 views
  • 6 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E